<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.4.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Inflation divides shopping for low-income, wealthy Americans | 10tv.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.4.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.4.4.css"></noscript>

<link rel="preload" href="/common.min_6.4.4.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WBNS.png?ver=2.6.4.4" />
    <link rel="canonical" href="https://www.10tv.com/article/news/nation-world/soaring-inflation-divides-spending/507-db2d13b5-7f4a-4a75-bc3d-9e955258ea7f" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.10tv.com/amp/article/news/nation-world/soaring-inflation-divides-spending/507-db2d13b5-7f4a-4a75-bc3d-9e955258ea7f" />
        <meta itemprop="datePublished" content="9:49 AM EDT June 5, 2022" />
        <meta itemprop="dateModified" content="10:53 AM EDT June 5, 2022" />
        <meta itemprop="url" content="https://www.10tv.com/article/news/nation-world/soaring-inflation-divides-spending/507-db2d13b5-7f4a-4a75-bc3d-9e955258ea7f" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.10tv.com/article/news/nation-world/soaring-inflation-divides-spending/507-db2d13b5-7f4a-4a75-bc3d-9e955258ea7f">
        <meta property="og:title" content="Inflation divides spending habits for low-income, wealthier shoppers">
        <meta property="og:description" content="While wealthier shoppers continue to splurge, low-income shoppers have pulled back faster than expected in the past two months.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/d30c3fea-925f-444e-8f68-d3c411c29e38/d30c3fea-925f-444e-8f68-d3c411c29e38_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9:49 AM EDT June 5, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="10tv,news,nation-world,money,cct-tracking" />
        <meta name="twitter:title" content="Inflation divides spending habits for low-income, wealthier shoppers">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/d30c3fea-925f-444e-8f68-d3c411c29e38/d30c3fea-925f-444e-8f68-d3c411c29e38_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/CCT/images/d30c3fea-925f-444e-8f68-d3c411c29e38/d30c3fea-925f-444e-8f68-d3c411c29e38_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="10TV">
        <meta name="twitter:description" content="While wealthier shoppers continue to splurge, low-income shoppers have pulled back faster than expected in the past two months.">
        <meta name="twitter:domain" content="www.10tv.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="10tv.com" />
            <meta name="description" content="Factors like the expiration of federal stimulus checks and surging inflation on staples like gas and food are driving a wedge between income levels in the U.S." />
            <meta property="fb:app_id" content="688432451896200" />
            <meta property="og:site_name" content="10tv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9:49 AM EDT June 5, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ad8a958e-23fc-4cfd-919c-939b318b1b4b"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="530" data-watson-keywords="wealthier shoppers,low-income,high end of the spectrum,high inflation,spending habits" data-page-type="article" data-gpt-network-code="32805352/oh-columbus-WBNS-B3401_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Columbus, OH" data-subcategory="nation-world" data-keywords="Columbus News, Weather &amp; Sports" data-document-title="WBNS-10TV Columbus, Ohio | Columbus News, Weather &amp; Sports |" data-ga-property-id="UA-91390612-121" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.10tv.com/article/news/nation-world/soaring-inflation-divides-spending/507-db2d13b5-7f4a-4a75-bc3d-9e955258ea7f" data-canonical-url="https://www.10tv.com/article/news/nation-world/soaring-inflation-divides-spending/507-db2d13b5-7f4a-4a75-bc3d-9e955258ea7f" data-asset-id="db2d13b5-7f4a-4a75-bc3d-9e955258ea7f" data-article-keywords="nation-world,money,cct-tracking,news" data-content-title="Inflation divides spending habits for low-income, wealthier shoppers" data-content-categories="nation-world,money,cct-tracking,news" data-content-score="95" data-tracking-tags="" data-t1-publisher="vlick@tegna.com" data-call-letters="WBNS" data-article-byline="ANNE D&#x27;INNOCENZIO and CHRISTOPHER RUGABER (AP Business Writers)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Inflation divides spending habits for low-income, wealthier shoppers" data-video-name="Inflation divides spending habits for low-income, wealthier shoppers" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Soaring inflation divides spending for haves and have-nots" data-cct-story="true" data-platform="desktop" data-full-environment="WBNS" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3983/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3984/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wbns.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8FYXq6MYEFBDhDF4Fm8NyV5Vah8NLJ_tb2JnPeLtPtJU7uYrpDgKOvHm-Zbmw5HBJo3q3CRNcbi1-ZwrHAnYikqgvVjwZV4a8ezqqSqxPOaNYz3LJ3NmpIy7tzwrov9zNufUuQfZdUdGtp4o18XFtl8" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],s=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(s=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(s=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,s),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:s}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=$('[name="__RequestVerificationToken"]').val();const a=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:s,click:e?1:0,impression:t?1:0})});a.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===s){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:s}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:s})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=SQb4a7fKXg/z2aRv74dblFv5qVQfxOSE0NylgScLNkn9ej7b5aRQ2g=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="530"
         data-primarydomain="10tv.com"
         data-environment-base-url="https://www.10tv.com/"
         data-call-letters="WBNS"
         data-full-environment="WBNS"
         data-twitter-id="10TV"
         data-fban="688432451896200"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="db2d13b5-7f4a-4a75-bc3d-9e955258ea7f"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.10tv.com/article/news/nation-world/soaring-inflation-divides-spending/507-db2d13b5-7f4a-4a75-bc3d-9e955258ea7f"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="oh-columbus-WBNS-B3401_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wbns-redesign-desktop/prod/utag"
         data-taboola-url="https://www.10tv.com/article/news/nation-world/soaring-inflation-divides-spending/507-db2d13b5-7f4a-4a75-bc3d-9e955258ea7f"
         data-elvs-id="27"
         data-assets-base-url="https://media.tegna-media.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/wbns/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/WBNS/elvs/live.m3u8"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="553"data-tealium-id-oneplusx="561"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="688432451896200"
        data-twitter-id="10TV">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="10TV Home" src="/assets/shared-images/logos/wbns.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.10tv.com/coronavirus-covid-19" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="COVID-19">
                                                                    <span class="header__subnav-label">COVID-19</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-investigates" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10 Investigates">
                                                                    <span class="header__subnav-label">10 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crimetracker-10" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="CrimeTracker 10">
                                                                    <span class="header__subnav-label">CrimeTracker 10</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/consumer-10" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Consumer 10">
                                                                    <span class="header__subnav-label">Consumer 10</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.10tv.com/featuredlinks" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Featured Links">
                                                                    <span class="header__subnav-label">Featured Links</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.10tv.com/meet-the-team" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.10tv.com/article/sports/golf/pga/memorial-tournament/golf-hall-of-fame-larry-nelson-named-2023-memorial-tournament-honoree/530-82237519-b890-4a73-8775-6b0e6cfbfa29" aria-label="Read Golf Hall of Fame member Larry Nelson named 2023 Memorial Tournament honoree" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Golf Hall of Fame member Larry Nelson named 2023 Memorial Tournament honoree">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Golf Hall of Fame member Larry Nelson named 2023 Memorial Tournament honoree" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/d7dee519-5ca2-4c0b-a130-260043b79be5/d7dee519-5ca2-4c0b-a130-260043b79be5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Golf Hall of Fame member Larry Nelson named 2023 Memorial Tournament honoree" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/d7dee519-5ca2-4c0b-a130-260043b79be5/d7dee519-5ca2-4c0b-a130-260043b79be5_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/d7dee519-5ca2-4c0b-a130-260043b79be5/d7dee519-5ca2-4c0b-a130-260043b79be5_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/d7dee519-5ca2-4c0b-a130-260043b79be5/d7dee519-5ca2-4c0b-a130-260043b79be5_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/d7dee519-5ca2-4c0b-a130-260043b79be5/d7dee519-5ca2-4c0b-a130-260043b79be5_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/d7dee519-5ca2-4c0b-a130-260043b79be5/d7dee519-5ca2-4c0b-a130-260043b79be5_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/d7dee519-5ca2-4c0b-a130-260043b79be5/d7dee519-5ca2-4c0b-a130-260043b79be5_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/d7dee519-5ca2-4c0b-a130-260043b79be5/d7dee519-5ca2-4c0b-a130-260043b79be5_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/d7dee519-5ca2-4c0b-a130-260043b79be5/d7dee519-5ca2-4c0b-a130-260043b79be5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.10tv.com/article/sports/golf/pga/memorial-tournament/golf-hall-of-fame-larry-nelson-named-2023-memorial-tournament-honoree/530-82237519-b890-4a73-8775-6b0e6cfbfa29" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Golf Hall of Fame member Larry Nelson named 2023 Memorial Tournament honoree">Golf Hall of Fame member Larry Nelson named 2023 Memorial Tournament honoree</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.10tv.com/article/news/local/motorcyclist-dies-following-crash-prairie-township/530-aa979cc6-3f65-4596-b26d-f579a9109778" aria-label="Read Motorcyclist dies following crash in Prairie Township" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Motorcyclist dies following crash in Prairie Township">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Motorcyclist dies following crash in Prairie Township" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/dd262241-20a2-44bc-9006-4fc00eb44db2/dd262241-20a2-44bc-9006-4fc00eb44db2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Motorcyclist dies following crash in Prairie Township" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/dd262241-20a2-44bc-9006-4fc00eb44db2/dd262241-20a2-44bc-9006-4fc00eb44db2_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/dd262241-20a2-44bc-9006-4fc00eb44db2/dd262241-20a2-44bc-9006-4fc00eb44db2_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/dd262241-20a2-44bc-9006-4fc00eb44db2/dd262241-20a2-44bc-9006-4fc00eb44db2_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/dd262241-20a2-44bc-9006-4fc00eb44db2/dd262241-20a2-44bc-9006-4fc00eb44db2_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/dd262241-20a2-44bc-9006-4fc00eb44db2/dd262241-20a2-44bc-9006-4fc00eb44db2_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/dd262241-20a2-44bc-9006-4fc00eb44db2/dd262241-20a2-44bc-9006-4fc00eb44db2_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/dd262241-20a2-44bc-9006-4fc00eb44db2/dd262241-20a2-44bc-9006-4fc00eb44db2_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/dd262241-20a2-44bc-9006-4fc00eb44db2/dd262241-20a2-44bc-9006-4fc00eb44db2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.10tv.com/article/news/local/motorcyclist-dies-following-crash-prairie-township/530-aa979cc6-3f65-4596-b26d-f579a9109778" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Motorcyclist dies following crash in Prairie Township">Motorcyclist dies following crash in Prairie Township</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings">
                                                                    <span class="header__subnav-label">Closings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/columbus-ohio-weather-blog" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blogs">
                                                                    <span class="header__subnav-label">Blogs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.10tv.com/connect" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="FREE 10TV App">
                                                                    <span class="header__subnav-label">FREE 10TV App</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.10tv.com/email" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10TV Newsletter">
                                                                    <span class="header__subnav-label">10TV Newsletter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.10tv.com/article/news/nation-world/heavy-rain-hits-florida-flooding-strands-miami-vehicles-tropical-storm/507-1d30175e-52fb-4abf-8441-cb67eb805720" aria-label="Read Tropical Storm Alex heads toward Bermuda with high winds" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Tropical Storm Alex heads toward Bermuda with high winds">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tropical Storm Alex heads toward Bermuda with high winds" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/d28b9822-8c3b-4b0b-96d3-14e393c43e06/d28b9822-8c3b-4b0b-96d3-14e393c43e06_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tropical Storm Alex heads toward Bermuda with high winds" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/d28b9822-8c3b-4b0b-96d3-14e393c43e06/d28b9822-8c3b-4b0b-96d3-14e393c43e06_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/d28b9822-8c3b-4b0b-96d3-14e393c43e06/d28b9822-8c3b-4b0b-96d3-14e393c43e06_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/d28b9822-8c3b-4b0b-96d3-14e393c43e06/d28b9822-8c3b-4b0b-96d3-14e393c43e06_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/d28b9822-8c3b-4b0b-96d3-14e393c43e06/d28b9822-8c3b-4b0b-96d3-14e393c43e06_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/d28b9822-8c3b-4b0b-96d3-14e393c43e06/d28b9822-8c3b-4b0b-96d3-14e393c43e06_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/d28b9822-8c3b-4b0b-96d3-14e393c43e06/d28b9822-8c3b-4b0b-96d3-14e393c43e06_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/d28b9822-8c3b-4b0b-96d3-14e393c43e06/d28b9822-8c3b-4b0b-96d3-14e393c43e06_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/d28b9822-8c3b-4b0b-96d3-14e393c43e06/d28b9822-8c3b-4b0b-96d3-14e393c43e06_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.10tv.com/article/news/nation-world/heavy-rain-hits-florida-flooding-strands-miami-vehicles-tropical-storm/507-1d30175e-52fb-4abf-8441-cb67eb805720" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Tropical Storm Alex heads toward Bermuda with high winds">Tropical Storm Alex heads toward Bermuda with high winds</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.10tv.com/video/weather/forecast/sunday-morning-forecast-june-5-2022/530-f66b61ab-1572-4794-bbcf-c9d1ca99c6f5" aria-label="Read Sunday morning forecast | June 5, 2022" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Sunday morning forecast | June 5, 2022">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Sunday morning forecast | June 5, 2022" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/d359f0c2-e14a-4190-a200-d29abac96f84/d359f0c2-e14a-4190-a200-d29abac96f84_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Sunday morning forecast | June 5, 2022" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/d359f0c2-e14a-4190-a200-d29abac96f84/d359f0c2-e14a-4190-a200-d29abac96f84_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/d359f0c2-e14a-4190-a200-d29abac96f84/d359f0c2-e14a-4190-a200-d29abac96f84_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/d359f0c2-e14a-4190-a200-d29abac96f84/d359f0c2-e14a-4190-a200-d29abac96f84_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/d359f0c2-e14a-4190-a200-d29abac96f84/d359f0c2-e14a-4190-a200-d29abac96f84_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/d359f0c2-e14a-4190-a200-d29abac96f84/d359f0c2-e14a-4190-a200-d29abac96f84_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/d359f0c2-e14a-4190-a200-d29abac96f84/d359f0c2-e14a-4190-a200-d29abac96f84_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/d359f0c2-e14a-4190-a200-d29abac96f84/d359f0c2-e14a-4190-a200-d29abac96f84_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/d359f0c2-e14a-4190-a200-d29abac96f84/d359f0c2-e14a-4190-a200-d29abac96f84_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.10tv.com/video/weather/forecast/sunday-morning-forecast-june-5-2022/530-f66b61ab-1572-4794-bbcf-c9d1ca99c6f5" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Sunday morning forecast | June 5, 2022">Sunday morning forecast | June 5, 2022</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 10tv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/nation-world/soaring-inflation-divides-spending/507-db2d13b5-7f4a-4a75-bc3d-9e955258ea7f" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Columbus, OH&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">78&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Columbus, OH&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/nation-world/soaring-inflation-divides-spending/507-db2d13b5-7f4a-4a75-bc3d-9e955258ea7f">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/nation-world/soaring-inflation-divides-spending/507-db2d13b5-7f4a-4a75-bc3d-9e955258ea7f">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sendusnews">Send Us News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/tv-listings">TV Listings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/wbnsjobs">Jobs</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/ohio">Ohio News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/nation-world">Nation &amp; World</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/events-calendar">Events</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heroes">Classroom Heroes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/hss">High School Sports</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/cookingwithdom">Cooking with Dom</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/brittanysbites">Brittany&#x27;s Bites</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/life/the-gratitude-project/530-febd823a-bb3d-443e-99e2-4f461a15f9fe">The Gratitude Project</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/article/sponsor-story/on-our-sleeves-navigating-kids-mental-health/530-5d333787-071e-4ec7-9daa-3ca20f7ea8e4">On Our Sleeves</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/marias-message">Maria&#x27;s Message</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/opioidcrisis">Opioid Crisis</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/thrive">Thrive Together</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wheres-the-love">Where&#x27;s the Love?</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/about-us">About Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/contact-us">Contact Us</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="db2d13b5-7f4a-4a75-bc3d-9e955258ea7f"
         data-title="Inflation divides spending habits for low-income, wealthier shoppers"
         data-seo-title="Inflation divides shopping for low-income, wealthy Americans"
         data-abstract="While wealthier shoppers continue to splurge, low-income shoppers have pulled back faster than expected in the past two months."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="https://www.10tv.com/article/news/nation-world/soaring-inflation-divides-spending/507-db2d13b5-7f4a-4a75-bc3d-9e955258ea7f"
         data-pathname="www.10tv.com/article/news/nation-world/soaring-inflation-divides-spending/507-db2d13b5-7f4a-4a75-bc3d-9e955258ea7f"
         data-gpt-network-code="32805352"
         data-categories="nation-world,money,cct-tracking,news"
         data-author="ANNE D&#x27;INNOCENZIO and CHRISTOPHER RUGABER (AP Business Writers)"
         data-keywords="nation-world,money,cct-tracking,news"
         data-has-video="true"
         data-watson-keywords="wealthier shoppers,low-income,high end of the spectrum,high inflation,spending habits"
         data-t1-publisher="vlick@tegna.com"
         data-is-cct="true"
         data-original-headline="Soaring inflation divides spending for haves and have-nots"
         data-content-score="95"
         data-tracking-tags="">
            <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
            <h1 class="article__headline">Inflation divides spending habits for low-income, wealthier shoppers</h1>
            <div class="article__summary">While wealthier shoppers continue to splurge, low-income shoppers have pulled back faster than expected in the past two months.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WTHR/videos/19cb2192-1bd3-4f60-a437-5da937aff10d/19cb2192-1bd3-4f60-a437-5da937aff10d.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/WTHR/images/a81ed40f-bc6f-4452-adc3-3d704943ebcd/a81ed40f-bc6f-4452-adc3-3d704943ebcd_1920x1080.jpg"
             data-title="&#x27;Hardship is back&#x27;: Food bank says inflation has food insecurity near pandemic-levels"
             data-description="Inflation is the highest it&#x27;s been in nearly 40 years and the strain it&#x27;s putting on people&#x27;s bank accounts means more people are turning to help from the community."
             data-site="531"
             data-id="19cb2192-1bd3-4f60-a437-5da937aff10d"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.10tv.com/video/news/local/hardship-is-back-food-bank-says-inflation-has-food-insecurity-near-pandemic-levels/531-19cb2192-1bd3-4f60-a437-5da937aff10d"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-categories="local,news"
             data-captions="https://video.tegna-media.com/assets/WTHR/videos/19cb2192-1bd3-4f60-a437-5da937aff10d/19cb2192-1bd3-4f60-a437-5da937aff10d_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="168"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="688432451896200"
             data-sharing-twitter-title="&#x27;Hardship is back&#x27;: Food bank says inflation has food insecurity near pandemic-levels"
             data-sharing-twitter-username="10TV"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.tegna-media.com/assets/WTHR/images/a81ed40f-bc6f-4452-adc3-3d704943ebcd/a81ed40f-bc6f-4452-adc3-3d704943ebcd_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "&#x27;Hardship is back&#x27;: Food bank says inflation has food insecurity near pandemic-levels",
                    "description": "Inflation is the highest it&#x27;s been in nearly 40 years and the strain it&#x27;s putting on people&#x27;s bank accounts means more people are turning to help from the community.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WTHR/images/a81ed40f-bc6f-4452-adc3-3d704943ebcd/a81ed40f-bc6f-4452-adc3-3d704943ebcd_1920x1080.jpg",
                    "uploadDate": "6/4/2022 11:36:16 PM",
                    "duration": "168",
                    "contentUrl": "https://www.10tv.com/video/news/local/hardship-is-back-food-bank-says-inflation-has-food-insecurity-near-pandemic-levels/531-19cb2192-1bd3-4f60-a437-5da937aff10d",
                    "embedUrl": "https://media.10tv.com/embeds/video/responsive/531-19cb2192-1bd3-4f60-a437-5da937aff10d/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> ANNE D&#x27;INNOCENZIO and CHRISTOPHER RUGABER (AP Business Writers)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 9:49 AM EDT June 5, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 10:53 AM EDT June 5, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=688432451896200&display=popup&href=https%3A%2F%2Fwww.10tv.com%2Farticle%2Fnews%2Fnation-world%2Fsoaring-inflation-divides-spending%2F507-db2d13b5-7f4a-4a75-bc3d-9e955258ea7f&redirect_uri=https%3A%2F%2Fwww.10tv.com%2Farticle%2Fnews%2Fnation-world%2Fsoaring-inflation-divides-spending%2F507-db2d13b5-7f4a-4a75-bc3d-9e955258ea7f" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/nation-world/soaring-inflation-divides-spending/507-db2d13b5-7f4a-4a75-bc3d-9e955258ea7f">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Inflation%20divides%20spending%20habits%20for%20low-income%2C%20wealthier%20shoppers&url=https://www.10tv.com/article/news/nation-world/soaring-inflation-divides-spending/507-db2d13b5-7f4a-4a75-bc3d-9e955258ea7f&via=10TV" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/nation-world/soaring-inflation-divides-spending/507-db2d13b5-7f4a-4a75-bc3d-9e955258ea7f">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>NEW YORK — Americans at the low end of the income rung are once again struggling to make ends meet.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A confluence of factors — the expiration of federal stimulus checks and surging <a href="/article/news/nation-world/consumers-defy-inflation-to-support-economy/507-1520f90a-fa33-47f0-9479-14bf74956b08" rel="noopener noreferrer" target="_blank">inflation</a> on staples like <a href="/article/news/nation-world/high-gas-prices-2022-russia/507-ce46e5ca-8c97-44c4-92a0-d5650194a167" rel="noopener noreferrer" target="_blank">gas</a> and food — are driving an even bigger wedge between the haves and have-nots.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While wealthier shoppers continue to splurge, low-income shoppers have pulled back faster than expected in the past two months. They're focusing on necessities while turning to cheaper items or less expensive stores. And they're buying only a little at a time.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It's a reversal from a year or so ago when low-income shoppers, flush with money from the government and buoyed by wage increases, were able to spend more freely.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Kisha Galvan, a 44-year-old mother of eight children from ages 9 to 27, was able to stock up on groceries for the week and buy extras like clothing and shoes at Walmart for her children last year.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/go-broke-dates-updated-social-security-medicare/507-8754cc1e-67d1-47b1-b08a-54ec4c426560">Go-broke dates pushed back for Social Security, Medicare</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But without the pandemic-related government support and inflation hovering at a near 40-year high, she is buying more canned food and depending on the local food pantry several times a week instead of once a week.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I shop meal to meal," said the Rockford, Illinois, resident who has lived on disability for the past 15 years. "Before, we didn't have to worry about what we were going to get. We just go get it."</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/CCT/images/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3_1140x641.jpg" srcset="https://media.tegna-media.com/assets/CCT/images/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3/ba203b36-029d-4b3e-8ca4-f2cd91fcb0a3_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
            <div class="photo__caption">In this image provided by the Northern Illinois Food Bank, Kisha Galvan and her grandchildren, pose for a photo after stocking up on food items from the Northern Illinois Food Bank on May 26, 2022, in Rockford, Ill. Galvan was able to stock up on groceries for the week and buy extras like clothing and shoes at Walmart for her children last year. (Haley Overbeek/Northern Illinois Food Bank via AP)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The deep divide in spending was reflected in the latest round of quarterly earnings for retailers. At the high end of the spectrum, Nordstrom and Ralph Lauren reported stronger-than-expected sales as their well-heeled shoppers returned to pre-pandemic routines. Lululemon also reported strong quarterly sales of its pricey athletic wear.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But on the other end, Walmart's customers are switching to cheaper lunch meats and half gallons of milk from full gallons. Kohl's, a mid-priced department store, said its customers were spending less on each visit. And Gap slashed its annual financial outlook, specifically citing the strain from inflation at its low-price Old Navy chain.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Both Dollar Tree and Dollar General, which historically benefit from shoppers trading down during difficult economic times, raised their sales outlooks last month. Meanwhile, discounter Big Lots suffered steep sales declines in the latest quarter, noting cutbacks in items like furniture.</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.10tv.com/article/news/nation-world/abbott-restarts-baby-formula-plant/507-05fa8b12-c43d-4fd0-bb6a-c0839b90073a" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Baby formula factory reopens: How long before new formula reaches shelves?">Baby formula factory reopens: How long before new formula reaches shelves?</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.10tv.com/article/news/nation-world/report-elon-musk-seeks-to-cut-10-percent-of-tesla-workforce/507-0ca811d4-0196-4e1b-869a-bfcad9d39abd" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Elon Musk plans Tesla layoffs over &#x27;super bad feeling&#x27; about economy, report says">Elon Musk plans Tesla layoffs over &#x27;super bad feeling&#x27; about economy, report says</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.10tv.com/article/news/nation-world/job-market-teens/507-b17f18f5-3139-490c-b8aa-cec384d04fc3" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Red-hot summer job market awaits US teens as employers sweat">Red-hot summer job market awaits US teens as employers sweat</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>“We are now in a new chapter where high inflation is greatly limiting the ability of consumers to make discretionary purchases, especially of high ticket items," Big Lots CEO and President Bruce K. Thorn told analysts late last month. “We know that many Americans now are once again living paycheck-to-paycheck."</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;QF1pmhdCChcxt6sCJ5JZs2LH&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The pullback among low-income shoppers has not affected overall spending, which is still up. In April, the government said retail sales outpaced inflation for a fourth straight month, a reassuring sign that consumers — the primary drivers of America’s economy — are still providing vital support and helping ease concerns that a recession might be near.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But analysts believe even affluent shoppers could retrench if the stock market continues to weaken. Marshal Cohen, chief industry advisor at market research firm The NPD Group Inc., said the stock market affects higher income shoppers “psychologically" and more losses on paper could make them cut back.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/QyPjCezPtGU?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The spending mood has shifted from last October and November, when the Fed conducted a survey and found that almost eight in 10 adults were either “doing okay or living comfortably” when it came to their finances in 2021, the highest proportion to say so since the survey began in 2013. For those earning less than $25,000, the proportion that said they were doing at least okay jumped to 53% from 40%.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But inflation has taken a bigger bite out of personal budgets and wiped away some of the wage gains, especially for those who earn less. The national average cost of a gallon of gas, for example, has jumped to $4.76 from $4.20 a month ago and a painful 56% from a year earlier, according to AAA.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At the Northern Illinois Food Bank, which feeds people in 13 counties including Galvan and her family, the average monthly number of visits grew to more than 400,000 in the February through April period, from 311,000 in the July through September period, according to president and CEO Julie Yurko.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Across the economy, median wages jumped 6% in April from a year earlier, according to the Federal Reserve Bank of Atlanta. But even though that was the largest increase since 1990, it was still below the inflation rate of 8.3%.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Meanwhile, the poorest one-fifth of Americans have exhausted the savings they'd built up during the pandemic in part through stimulus checks, child tax credit payments and higher wages, according to calculations by Jeffries, an investment bank. Americans’ bank accounts. The other four-fifths of U.S. households are still sitting on a large stockpile of additional savings since the pandemic, with much of that held by the top fifth.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Inflation is playing out differently within businesses that cater to shoppers with varying income levels.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Michelle Gass, CEO of Kohl's, said some shoppers are trading up to premium brands like Tommy Hilfiger and Calvin Klein, while others are going to lower-price store labels. Macy's boosted its annual outlook based on the spending habits of its wealthier shoppers, but its customers with median household income of $75,000 and below are switching more to its off-price brand.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/29nBGs4uAYc?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The current environment is making it difficult for retailers to pass on higher costs. Macy's, for instance, got pushback after raising prices on some casual clothing items and home accessories.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We’re definitely seeing some balk at some of the prices,” Macy's CEO Jeff Gennette recently told analysts on the company's earnings call. “We've made adjustments there."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For the Northern Illinois Food Bank — like many food banks — food costs are spiking amid dwindling donations.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Inflation and rising food costs mean the food bank has to make tough choices about our budget," Yurko said. ”What foods can we provide consistently and what foods can we only provide if they are donated to us?"</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>____</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Rugaber reported from Washington.</em></p>                    </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Inflation divides spending habits for low-income, wealthier shoppers",
  "datePublished": "9:49 AM EDT June 5, 2022",
  "dateModified": "10:53 AM EDT June 5, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.10tv.com/article/news/nation-world/soaring-inflation-divides-spending/507-db2d13b5-7f4a-4a75-bc3d-9e955258ea7f"
  },
  "author": {
    "@type": "Person",
    "name": "ANNE D'INNOCENZIO and CHRISTOPHER RUGABER (AP Business Writers)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WBNS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.10tv.com/assets/shared-images/amp-logos/wbns.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.10tv.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=683" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=684" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WBNS-TV" src="/assets/shared-images/logos/wbns.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.10tv.com/wbnsjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.10tv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WBNS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WBNS" src="/assets/shared-images/logos/wbns.png" />
    </div>
    <h2 class="notifications__heading">WBNS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wbns.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.4.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)o=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(o=a[t].getAttribute("data-module"),s)||s.push(o);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:n,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:m,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCfeXE7feLv_TMJjbBNJVht2jNhniF9sOE" data-project-id="wbns-news-app" data-sender-id="560835923686" data-app-id="1:560835923686:web:f575933598b4f51483f527">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
