<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.8.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Tokyo Olympics: When does Allyson Felix run? | 10tv.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.8.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.8.4.css"></noscript>

<link rel="preload" href="/common.min_5.8.4.js?ver=5.8.4" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WBNS.png?ver=2.5.8.4" />
    <link rel="canonical" href="https://www.10tv.com/article/sports/olympics/when-does-allyson-felix-run-tokyo-olympics/507-926f06f2-2108-4999-81be-2972b1a304a6" />
        <link rel="alternate" href="https://www.10tv.com/mobile/article/sports/olympics/when-does-allyson-felix-run-tokyo-olympics/507-926f06f2-2108-4999-81be-2972b1a304a6" />
                    <link rel="amphtml" href="https://www.10tv.com/amp/article/sports/olympics/when-does-allyson-felix-run-tokyo-olympics/507-926f06f2-2108-4999-81be-2972b1a304a6" />
        <meta itemprop="datePublished" content="11:43 PM EDT August 1, 2021" />
        <meta itemprop="dateModified" content="11:45 PM EDT August 1, 2021" />
        <meta itemprop="url" content="https://www.10tv.com/article/sports/olympics/when-does-allyson-felix-run-tokyo-olympics/507-926f06f2-2108-4999-81be-2972b1a304a6" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.10tv.com/article/sports/olympics/when-does-allyson-felix-run-tokyo-olympics/507-926f06f2-2108-4999-81be-2972b1a304a6">
        <meta property="og:title" content="When does Allyson Felix run at the Tokyo Olympics?">
        <meta property="og:description" content="Felix needs just one more medal to become the most decorated female track athlete in the history of the Olympics.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/64437a3b-eac1-4bc8-9dad-c2c87a4e1dae/64437a3b-eac1-4bc8-9dad-c2c87a4e1dae_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11:43 PM EDT August 1, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.10tv.com/,sports,olympics,nation-world,cct-tracking" />
        <meta name="twitter:title" content="When does Allyson Felix run at the Tokyo Olympics?">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/64437a3b-eac1-4bc8-9dad-c2c87a4e1dae/64437a3b-eac1-4bc8-9dad-c2c87a4e1dae_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/CCT/images/64437a3b-eac1-4bc8-9dad-c2c87a4e1dae/64437a3b-eac1-4bc8-9dad-c2c87a4e1dae_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="10TV">
        <meta name="twitter:description" content="Felix needs just one more medal to become the most decorated female track athlete in the history of the Olympics.">
        <meta name="twitter:domain" content="www.10tv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="10tv.com" />
            <meta name="description" content="Allyson Felix has a shot to become the most decorated female track athlete in the history of the Olympics. Her first heat in 400-meter is Monday, August 2." />
            <meta property="fb:app_id" content="688432451896200" />
            <meta property="og:site_name" content="10tv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11:43 PM EDT August 1, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ad8a958e-23fc-4cfd-919c-939b318b1b4b"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/oh-columbus-WBNS-B3401_DesktopTablet" data-section="sports" data-subsection="olympics" data-topic="None" data-subtopic="" data-content-type="article" data-category="sports" data-market="Columbus, OH" data-subcategory="olympics" data-keywords="Columbus News, Weather &amp; Sports" data-document-title="WBNS-10TV Columbus, Ohio | Columbus News, Weather &amp; Sports |" data-ga-property-id="UA-91390612-121" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.10tv.com/article/sports/olympics/when-does-allyson-felix-run-tokyo-olympics/507-926f06f2-2108-4999-81be-2972b1a304a6" data-canonical-url="https://www.10tv.com/article/sports/olympics/when-does-allyson-felix-run-tokyo-olympics/507-926f06f2-2108-4999-81be-2972b1a304a6" data-asset-id="926f06f2-2108-4999-81be-2972b1a304a6" data-article-keywords="olympics,nation-world,cct-tracking,sports" data-content-title="When does Allyson Felix run at the Tokyo Olympics?" data-content-categories="olympics,nation-world,cct-tracking,sports" data-content-score="85" data-tracking-tags="" data-t1-publisher="aweil@tegna.com" data-call-letters="WBNS" data-article-byline="Andrew Weil" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="When does Allyson Felix run at the Tokyo Olympics?" data-item-number="1" data-original-headline="When does Allyson Felix run at the Tokyo Olympics?" data-cct-story="true" data-platform="desktop" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3983/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3984/pwt.js">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform,index_wrapper_url:t.indexWrapperUrl,a9_publisher_id:t.a9PublisherId,a9_timeout:t.a9Timeout,pubmatic_desktop_url:t.pubmaticDesktopUrl,pubmatic_mobile_url:t.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wbns.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=SQb4a7fKXg/z2aRv74dblFv5qVQfxOSE0NylgScLNkn9ej7b5aRQ2g=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="530"
         data-primarydomain="10tv.com"
         data-call-letters="WBNS"
         data-twitter-id="10TV"
         data-fban="688432451896200"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="926f06f2-2108-4999-81be-2972b1a304a6"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.10tv.com/article/sports/olympics/when-does-allyson-felix-run-tokyo-olympics/507-926f06f2-2108-4999-81be-2972b1a304a6"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="oh-columbus-WBNS-B3401_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wbns-redesign-desktop/prod/utag"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="0"data-tealium-id-dealboss="0"data-tealium-id-googleanalytics="553"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="0"data-tealium-id-visto="0"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_universal/sports/olympics"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="688432451896200"
        data-twitter-id="10TV">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wbns.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ohio" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Ohio">
                                                                    <span class="header__subnav-label">Ohio</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crimetracker-10" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="CrimeTracker 10">
                                                                    <span class="header__subnav-label">CrimeTracker 10</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/consumer-10" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Consumer 10">
                                                                    <span class="header__subnav-label">Consumer 10</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-investigates" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10 Investigates">
                                                                    <span class="header__subnav-label">10 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/i-have-my-best-friend-back-us-airman-reunites-with-family-at-john-glenn-columbus-international-airport/530-56f0a2c9-da36-4bea-8ca1-6218f19034e3" aria-label="Read &#x27;I have my best friend back&#x27;: U.S. Airman reunites with family at John Glenn Columbus International Airport">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'I have my best friend back': U.S. Airman reunites with family at John Glenn Columbus International Airport" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/d0934d59-1e4d-4049-85d4-e07c947c8942/d0934d59-1e4d-4049-85d4-e07c947c8942_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'I have my best friend back': U.S. Airman reunites with family at John Glenn Columbus International Airport" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/d0934d59-1e4d-4049-85d4-e07c947c8942/d0934d59-1e4d-4049-85d4-e07c947c8942_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/d0934d59-1e4d-4049-85d4-e07c947c8942/d0934d59-1e4d-4049-85d4-e07c947c8942_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/d0934d59-1e4d-4049-85d4-e07c947c8942/d0934d59-1e4d-4049-85d4-e07c947c8942_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/d0934d59-1e4d-4049-85d4-e07c947c8942/d0934d59-1e4d-4049-85d4-e07c947c8942_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/d0934d59-1e4d-4049-85d4-e07c947c8942/d0934d59-1e4d-4049-85d4-e07c947c8942_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/d0934d59-1e4d-4049-85d4-e07c947c8942/d0934d59-1e4d-4049-85d4-e07c947c8942_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/d0934d59-1e4d-4049-85d4-e07c947c8942/d0934d59-1e4d-4049-85d4-e07c947c8942_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/d0934d59-1e4d-4049-85d4-e07c947c8942/d0934d59-1e4d-4049-85d4-e07c947c8942_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/i-have-my-best-friend-back-us-airman-reunites-with-family-at-john-glenn-columbus-international-airport/530-56f0a2c9-da36-4bea-8ca1-6218f19034e3">&#x27;I have my best friend back&#x27;: U.S. Airman reunites with family at John Glenn Columbus International Airport</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/us-airman-returns-to-home-to-his-family/530-c28bf0ae-2231-48ce-a3e8-bcebf7254fe9" aria-label="Read U.S. Airman returns to home to his family">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="U.S. Airman returns to home to his family" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/06755bba-8fa8-4d55-9e09-74e0c6f4b1d7/06755bba-8fa8-4d55-9e09-74e0c6f4b1d7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="U.S. Airman returns to home to his family" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/06755bba-8fa8-4d55-9e09-74e0c6f4b1d7/06755bba-8fa8-4d55-9e09-74e0c6f4b1d7_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/06755bba-8fa8-4d55-9e09-74e0c6f4b1d7/06755bba-8fa8-4d55-9e09-74e0c6f4b1d7_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/06755bba-8fa8-4d55-9e09-74e0c6f4b1d7/06755bba-8fa8-4d55-9e09-74e0c6f4b1d7_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/06755bba-8fa8-4d55-9e09-74e0c6f4b1d7/06755bba-8fa8-4d55-9e09-74e0c6f4b1d7_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/06755bba-8fa8-4d55-9e09-74e0c6f4b1d7/06755bba-8fa8-4d55-9e09-74e0c6f4b1d7_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/06755bba-8fa8-4d55-9e09-74e0c6f4b1d7/06755bba-8fa8-4d55-9e09-74e0c6f4b1d7_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/06755bba-8fa8-4d55-9e09-74e0c6f4b1d7/06755bba-8fa8-4d55-9e09-74e0c6f4b1d7_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/06755bba-8fa8-4d55-9e09-74e0c6f4b1d7/06755bba-8fa8-4d55-9e09-74e0c6f4b1d7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/us-airman-returns-to-home-to-his-family/530-c28bf0ae-2231-48ce-a3e8-bcebf7254fe9">U.S. Airman returns to home to his family</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/columbus-ohio-weather-blog" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blog">
                                                                    <span class="header__subnav-label">Blog</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings">
                                                                    <span class="header__subnav-label">Closings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/columbus-ohio-weather-forecast-10tv-doppler-10/530-7c9c8fcf-3b69-4c82-a31f-2da01f063574" aria-label="Read Fall-like start to the week">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Fall-like start to the week" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/cb5f64d3-9c28-419f-9d40-77c1075301d7/cb5f64d3-9c28-419f-9d40-77c1075301d7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Fall-like start to the week" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/cb5f64d3-9c28-419f-9d40-77c1075301d7/cb5f64d3-9c28-419f-9d40-77c1075301d7_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/cb5f64d3-9c28-419f-9d40-77c1075301d7/cb5f64d3-9c28-419f-9d40-77c1075301d7_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/cb5f64d3-9c28-419f-9d40-77c1075301d7/cb5f64d3-9c28-419f-9d40-77c1075301d7_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/cb5f64d3-9c28-419f-9d40-77c1075301d7/cb5f64d3-9c28-419f-9d40-77c1075301d7_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/cb5f64d3-9c28-419f-9d40-77c1075301d7/cb5f64d3-9c28-419f-9d40-77c1075301d7_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/cb5f64d3-9c28-419f-9d40-77c1075301d7/cb5f64d3-9c28-419f-9d40-77c1075301d7_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/cb5f64d3-9c28-419f-9d40-77c1075301d7/cb5f64d3-9c28-419f-9d40-77c1075301d7_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/cb5f64d3-9c28-419f-9d40-77c1075301d7/cb5f64d3-9c28-419f-9d40-77c1075301d7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/columbus-ohio-weather-forecast-10tv-doppler-10/530-7c9c8fcf-3b69-4c82-a31f-2da01f063574">Fall-like start to the week</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/weather-blog/doppler-10-futurecasters/530-4e1ac87c-a422-48fa-a06c-80f32fd3894f" aria-label="Read Doppler 10 Futurecasters">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Doppler 10 Futurecasters" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Doppler 10 Futurecasters" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092_360x203.png" data-srcset="https://media.tegna-media.com/assets/WBNS/images/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092_16x9.png 16w, https://media.tegna-media.com/assets/WBNS/images/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092_140x79.png 140w, https://media.tegna-media.com/assets/WBNS/images/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092_360x203.png 360w, https://media.tegna-media.com/assets/WBNS/images/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092_540x304.png 540w, https://media.tegna-media.com/assets/WBNS/images/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092_750x422.png 750w, https://media.tegna-media.com/assets/WBNS/images/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092_1140x641.png 1140w, https://media.tegna-media.com/assets/WBNS/images/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-blog/doppler-10-futurecasters/530-4e1ac87c-a422-48fa-a06c-80f32fd3894f">Doppler 10 Futurecasters</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/osu" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Ohio State Football">
                                                                    <span class="header__subnav-label">Ohio State Football</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blue-jackets" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blue Jackets">
                                                                    <span class="header__subnav-label">Blue Jackets</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School Sports">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Athlete of the Week">
                                                                    <span class="header__subnav-label">Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/columbus-crew-soccer" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Columbus Crew">
                                                                    <span class="header__subnav-label">Columbus Crew</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/when-does-allyson-felix-run-tokyo-olympics/507-926f06f2-2108-4999-81be-2972b1a304a6" aria-label="Read When does Allyson Felix run at the Tokyo Olympics?">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="When does Allyson Felix run at the Tokyo Olympics?" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/64437a3b-eac1-4bc8-9dad-c2c87a4e1dae/64437a3b-eac1-4bc8-9dad-c2c87a4e1dae_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="When does Allyson Felix run at the Tokyo Olympics?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/64437a3b-eac1-4bc8-9dad-c2c87a4e1dae/64437a3b-eac1-4bc8-9dad-c2c87a4e1dae_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/64437a3b-eac1-4bc8-9dad-c2c87a4e1dae/64437a3b-eac1-4bc8-9dad-c2c87a4e1dae_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/64437a3b-eac1-4bc8-9dad-c2c87a4e1dae/64437a3b-eac1-4bc8-9dad-c2c87a4e1dae_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/64437a3b-eac1-4bc8-9dad-c2c87a4e1dae/64437a3b-eac1-4bc8-9dad-c2c87a4e1dae_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/64437a3b-eac1-4bc8-9dad-c2c87a4e1dae/64437a3b-eac1-4bc8-9dad-c2c87a4e1dae_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/64437a3b-eac1-4bc8-9dad-c2c87a4e1dae/64437a3b-eac1-4bc8-9dad-c2c87a4e1dae_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/64437a3b-eac1-4bc8-9dad-c2c87a4e1dae/64437a3b-eac1-4bc8-9dad-c2c87a4e1dae_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/64437a3b-eac1-4bc8-9dad-c2c87a4e1dae/64437a3b-eac1-4bc8-9dad-c2c87a4e1dae_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/when-does-allyson-felix-run-tokyo-olympics/507-926f06f2-2108-4999-81be-2972b1a304a6">When does Allyson Felix run at the Tokyo Olympics?</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/tokyo-olympics-ross-klineman-to-quarterfinals/507-6d613f00-b09a-4277-b488-072e550e160c" aria-label="Read &#x27;A team&#x27; onto women&#x27;s beach volleyball quarterfinals against reigning gold medalist">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'A team' onto women's beach volleyball quarterfinals against reigning gold medalist" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/915dac85-922f-4bf5-9ec6-d021d2360c23/915dac85-922f-4bf5-9ec6-d021d2360c23_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'A team' onto women's beach volleyball quarterfinals against reigning gold medalist" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/915dac85-922f-4bf5-9ec6-d021d2360c23/915dac85-922f-4bf5-9ec6-d021d2360c23_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/915dac85-922f-4bf5-9ec6-d021d2360c23/915dac85-922f-4bf5-9ec6-d021d2360c23_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/915dac85-922f-4bf5-9ec6-d021d2360c23/915dac85-922f-4bf5-9ec6-d021d2360c23_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/915dac85-922f-4bf5-9ec6-d021d2360c23/915dac85-922f-4bf5-9ec6-d021d2360c23_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/915dac85-922f-4bf5-9ec6-d021d2360c23/915dac85-922f-4bf5-9ec6-d021d2360c23_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/915dac85-922f-4bf5-9ec6-d021d2360c23/915dac85-922f-4bf5-9ec6-d021d2360c23_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/915dac85-922f-4bf5-9ec6-d021d2360c23/915dac85-922f-4bf5-9ec6-d021d2360c23_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/915dac85-922f-4bf5-9ec6-d021d2360c23/915dac85-922f-4bf5-9ec6-d021d2360c23_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/tokyo-olympics-ross-klineman-to-quarterfinals/507-6d613f00-b09a-4277-b488-072e550e160c">&#x27;A team&#x27; onto women&#x27;s beach volleyball quarterfinals against reigning gold medalist</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.10tv.com/wbnsjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/events-calendar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Events">
                                                                    <span class="header__subnav-label">Events</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/infrastructure-bill-unveiled/507-9582a4d2-0fd0-4869-85e9-110b79e311df" aria-label="Read It&#x27;s in - and big: Senators produce $1T infrastructure bill">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="It's in - and big: Senators produce $1T infrastructure bill" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="It's in - and big: Senators produce $1T infrastructure bill" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/infrastructure-bill-unveiled/507-9582a4d2-0fd0-4869-85e9-110b79e311df">It&#x27;s in - and big: Senators produce $1T infrastructure bill</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/i-have-my-best-friend-back-us-airman-reunites-with-family-at-john-glenn-columbus-international-airport/530-56f0a2c9-da36-4bea-8ca1-6218f19034e3" aria-label="Read &#x27;I have my best friend back&#x27;: U.S. Airman reunites with family at John Glenn Columbus International Airport">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'I have my best friend back': U.S. Airman reunites with family at John Glenn Columbus International Airport" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/d0934d59-1e4d-4049-85d4-e07c947c8942/d0934d59-1e4d-4049-85d4-e07c947c8942_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'I have my best friend back': U.S. Airman reunites with family at John Glenn Columbus International Airport" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/d0934d59-1e4d-4049-85d4-e07c947c8942/d0934d59-1e4d-4049-85d4-e07c947c8942_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/d0934d59-1e4d-4049-85d4-e07c947c8942/d0934d59-1e4d-4049-85d4-e07c947c8942_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/d0934d59-1e4d-4049-85d4-e07c947c8942/d0934d59-1e4d-4049-85d4-e07c947c8942_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/d0934d59-1e4d-4049-85d4-e07c947c8942/d0934d59-1e4d-4049-85d4-e07c947c8942_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/d0934d59-1e4d-4049-85d4-e07c947c8942/d0934d59-1e4d-4049-85d4-e07c947c8942_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/d0934d59-1e4d-4049-85d4-e07c947c8942/d0934d59-1e4d-4049-85d4-e07c947c8942_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/d0934d59-1e4d-4049-85d4-e07c947c8942/d0934d59-1e4d-4049-85d4-e07c947c8942_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/d0934d59-1e4d-4049-85d4-e07c947c8942/d0934d59-1e4d-4049-85d4-e07c947c8942_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/i-have-my-best-friend-back-us-airman-reunites-with-family-at-john-glenn-columbus-international-airport/530-56f0a2c9-da36-4bea-8ca1-6218f19034e3">&#x27;I have my best friend back&#x27;: U.S. Airman reunites with family at John Glenn Columbus International Airport</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 10tv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/masthead_sponsor/sports/olympics"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/sports/olympics/when-does-allyson-felix-run-tokyo-olympics/507-926f06f2-2108-4999-81be-2972b1a304a6">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Columbus, OH&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">64&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Columbus, OH&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/sports/olympics/when-does-allyson-felix-run-tokyo-olympics/507-926f06f2-2108-4999-81be-2972b1a304a6">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/sports/olympics/when-does-allyson-felix-run-tokyo-olympics/507-926f06f2-2108-4999-81be-2972b1a304a6">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/10-investigates">10 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crimetracker-10">CrimeTracker 10</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/featuredlinks">Featured Links</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sendusnews">Send Us News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/article/weather/weather-blog/doppler-10-futurecasters/530-4e1ac87c-a422-48fa-a06c-80f32fd3894f">Futurecasters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/cookingwithdom">Cooking with Dom</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/life/parenting/summer-youth-programs/530-22abebdb-fdc5-4dcb-ba97-3db005cd5a1c">Summer Youth Programs</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/robocalls">Stop the Robocalls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/article/sponsor-story/on-our-sleeves-navigating-kids-mental-health/530-5d333787-071e-4ec7-9daa-3ca20f7ea8e4">On Our Sleeves</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heroes">Classroom Heroes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/marias-message">Maria&#x27;s Message</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/thrive">Thrive Together</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wheres-the-love">Where&#x27;s the Love</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/opioidcrisis">Opioid Crisis</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="926f06f2-2108-4999-81be-2972b1a304a6"
         data-title="When does Allyson Felix run at the Tokyo Olympics?"
         data-seo-title="Tokyo Olympics: When does Allyson Felix run?"
         data-abstract="Felix needs just one more medal to become the most decorated female track athlete in the history of the Olympics."
         data-section="sports"
         data-subsection="olympics"
         data-topic=""
         data-subtopic=""
         data-url="www.10tv.com/article/sports/olympics/when-does-allyson-felix-run-tokyo-olympics/507-926f06f2-2108-4999-81be-2972b1a304a6"
         data-gpt-network-code="32805352"
         data-categories="olympics, nation-world, cct-tracking, sports"
         data-author="Andrew Weil"
         data-keywords="[&#xD;&#xA;  &quot;olympics&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;sports&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="aweil@tegna.com">
    <a class="article__category" href="/section/olympics">Olympics</a>
    <h1 class="article__headline">When does Allyson Felix run at the Tokyo Olympics?</h1>
    <div class="article__summary">Felix needs just one more medal to become the most decorated female track athlete in the history of the Olympics.</div>
        <div class="article__sponsor">
        <div data-module="ad" class="ad ad_position_article_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_sponsor/sports/olympics"
         data-sizes="[[510,52]]"
         data-delay="8"
         data-position="article_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="true">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 52px; min-width: 510px;">
        </div>
    </div>
        </div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/21d76449-cafa-4a3b-9e33-ab2a0ba6c48b/21d76449-cafa-4a3b-9e33-ab2a0ba6c48b.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/CCT/images/44893310-6697-4788-8023-0c8a7644f033/44893310-6697-4788-8023-0c8a7644f033_1920x1080.jpg"
             data-title="Olympics: Most decorated US athletes of all-time"
             data-description="These U.S. athletes all boast career Olympic medals in double digits."
             data-site="507"
             data-id="21d76449-cafa-4a3b-9e33-ab2a0ba6c48b"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.10tv.com/video/sports/olympics/olympics-us-most-decorated-athletes/507-21d76449-cafa-4a3b-9e33-ab2a0ba6c48b"
             data-origin="upload"
             data-section="sports"
             data-subsection="olympics"
             data-subcategory="olympics"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/CCT/videos/21d76449-cafa-4a3b-9e33-ab2a0ba6c48b/21d76449-cafa-4a3b-9e33-ab2a0ba6c48b_vtt.vtt"
             data-related-playlist-id="PcREgxxc"
             data-related-media-id="iM6LMGLP"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="71"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/CCT/images/44893310-6697-4788-8023-0c8a7644f033/44893310-6697-4788-8023-0c8a7644f033_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Olympics: Most decorated US athletes of all-time",
                    "description": "These U.S. athletes all boast career Olympic medals in double digits.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/CCT/images/44893310-6697-4788-8023-0c8a7644f033/44893310-6697-4788-8023-0c8a7644f033_1920x1080.jpg",
                    "uploadDate": "6/9/2021 1:35:00 AM",
                    "duration": "71",
                    "contentUrl": "https://www.10tv.com/video/sports/olympics/olympics-us-most-decorated-athletes/507-21d76449-cafa-4a3b-9e33-ab2a0ba6c48b",
                    "embedUrl": "https://media.10tv.com/embeds/video/21d76449-cafa-4a3b-9e33-ab2a0ba6c48b/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Andrew Weil
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:43 PM EDT August 1, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:45 PM EDT August 1, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=688432451896200&display=popup&href=https://www.10tv.com/article/sports/olympics/when-does-allyson-felix-run-tokyo-olympics/507-926f06f2-2108-4999-81be-2972b1a304a6&redirect_uri=https://www.10tv.com/article/sports/olympics/when-does-allyson-felix-run-tokyo-olympics/507-926f06f2-2108-4999-81be-2972b1a304a6" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/sports/olympics/when-does-allyson-felix-run-tokyo-olympics/507-926f06f2-2108-4999-81be-2972b1a304a6">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=When%20does%20Allyson%20Felix%20run%20at%20the%20Tokyo%20Olympics?&url=https://www.10tv.com/article/sports/olympics/when-does-allyson-felix-run-tokyo-olympics/507-926f06f2-2108-4999-81be-2972b1a304a6&via=10TV" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/sports/olympics/when-does-allyson-felix-run-tokyo-olympics/507-926f06f2-2108-4999-81be-2972b1a304a6">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — Allyson Felix has a chance to make history at the <a href="/Olympics">Tokyo Olympics</a>.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The five-time Olympian needs just one more medal to break a &nbsp;tie with Jamaica's Merlene Ottey as the most decorated female track athlete in the history of the games.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>There was some thought that at this point in the Summer Games Felix would've already had one shot at her record 10th Olympic medal. However, she was left out of the U.S. lineup for the 4x400 mixed relay. The team won a bronze.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_mid1/sports/olympics"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>When does Allyson Felix run?</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Felix is scheduled to compete at least in the 400-meter dash.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">400-meter first round heats (Monday, Aug. 2)&nbsp;</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The first round of heats in the women's 400-meter is Tuesday morning in Tokyo (9:45-10:25 local time), which means it'll be happening when it's Monday night back in the U.S (around 8:45 p.m. Eastern).&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>8:00 p.m. ET: <a href="https://stream.nbcolympics.com/track-and-field-session-10-integrated-feed?chrcontext=king" rel="noopener noreferrer" target="_blank">Track and Field, Session 10</a>&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>8:00 p.m. ET: <a href="https://stream.nbcolympics.com/nbc-primetime-august-2?chrcontext=xxxx">NBC Primetime</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">400-meter semifinal heats (Wednesday, Aug. 3)&nbsp;</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The semifinal heats in the women's 400-meter is Wednesday night in Tokyo, which translates to Wednesday morning (6:30 a.m. Eastern) back in America.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>5:30 a.m. ET: <a href="https://stream.nbcolympics.com/track-and-field-session-13-integrated-feed?chrcontext=KARE">Track and Field, Session 13</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>8:00 p.m. ET: <a href="https://stream.nbcolympics.com/nbc-primetime-august-4?chrcontext=wxia">NBC Primetime</a>&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">400-meter final (Friday, Aug. 6)</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The final in the women's 400-meter is scheduled for 8:35 a.m. Eastern on Friday, Aug. 6.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>6:50 a.m. ET: <a href="https://stream.nbcolympics.com/track-and-field-session-17-integrated-feed?chrcontext=WTHR">Track and Field, Session 17</a>&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>8:00 p.m. ET: <a href="https://stream.nbcolympics.com/nbc-primetime-august-6">NBC Primetime</a>&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">4x400 relay</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Felix could also be selected to compete in the women's 4x400 relay.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Semifinals for that race are Thursday, Aug. 5 at 6:25 a.m. ET and the finals are Saturday, Aug. 7 at 8:30 a.m. Eastern.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/gjj4p3niHfk?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp; &nbsp;&nbsp;</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.10tv.com/article/sports/olympics/olympic-runner-falls-gets-up-wins-1500-meter-heat-sifan-hassan/507-408dd8b5-384e-45aa-b30d-3ea2e392fe9d" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="World champ Sifan Hassan falls during 1,500-meter, gets up and wins">World champ Sifan Hassan falls during 1,500-meter, gets up and wins</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.10tv.com/article/sports/olympics/surprising-gold-olympic-100-sunday/507-3412398b-d20c-484f-bd60-40a0d1933637" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="World&#x27;s fastest man: Texas-born Italian sprints from unknown to Bolt&#x2019;s successor">World&#x27;s fastest man: Texas-born Italian sprints from unknown to Bolt&#x2019;s successor</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.10tv.com/article/sports/olympics/olympics-high-jump-split-gold-medal/507-fbc12024-62ca-4cd3-a6b7-f9520203c95c" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Olympic high-jumpers decide to split gold medal">Olympic high-jumpers decide to split gold medal</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p><em>The Associated Press contributed to this report.&nbsp;</em></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "When does Allyson Felix run at the Tokyo Olympics?",
  "datePublished": "11:43 PM EDT August 1, 2021",
  "dateModified": "11:45 PM EDT August 1, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.10tv.com/article/sports/olympics/when-does-allyson-felix-run-tokyo-olympics/507-926f06f2-2108-4999-81be-2972b1a304a6"
  },
  "author": {
    "@type": "Person",
    "name": "Andrew Weil"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WBNS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.10tv.com/assets/shared-images/amp-logos/wbns.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.10tv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_atf/sports/olympics"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_atf/sports/olympics&amp;sz=300x250|300x600&amp;c=185" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_flex_btf/sports/olympics"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_flex_btf/sports/olympics&amp;sz=970x250|728x90|1140x286|1x1&amp;c=185" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WBNS-TV" src="/assets/shared-images/logos/wbns.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.10tv.com/wbnsjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.10tv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WBNS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/exit_interstitial/sports/olympics"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WBNS" src="/assets/shared-images/logos/wbns.png" />
    </div>
    <h2 class="notifications__heading">WBNS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wbns.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.8.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCfeXE7feLv_TMJjbBNJVht2jNhniF9sOE" data-project-id="wbns-news-app" data-sender-id="560835923686" data-app-id="1:560835923686:web:f575933598b4f51483f527">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
