<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.3.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Ohio election officials want to end Groundhog Day of map flap | 10tv.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.3.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.3.4.css"></noscript>

<link rel="preload" href="/common.min_6.3.4.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WBNS.png?ver=2.6.3.4" />
    <link rel="canonical" href="https://www.10tv.com/article/news/politics/ohio-election-officials-beg-end-groundhog-day-of-map-flap/530-3c6cb2c8-5710-47b1-bb77-70da7733455b" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.10tv.com/amp/article/news/politics/ohio-election-officials-beg-end-groundhog-day-of-map-flap/530-3c6cb2c8-5710-47b1-bb77-70da7733455b" />
        <meta itemprop="datePublished" content="7:47 PM EDT April 18, 2022" />
        <meta itemprop="dateModified" content="7:47 PM EDT April 18, 2022" />
        <meta itemprop="url" content="https://www.10tv.com/article/news/politics/ohio-election-officials-beg-end-groundhog-day-of-map-flap/530-3c6cb2c8-5710-47b1-bb77-70da7733455b" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.10tv.com/article/news/politics/ohio-election-officials-beg-end-groundhog-day-of-map-flap/530-3c6cb2c8-5710-47b1-bb77-70da7733455b">
        <meta property="og:title" content="Ohio election officials beg to end Groundhog Day of map flap">
        <meta property="og:description" content="The Ohio Association of Election Officials drew the &quot;Groundhog Day&quot; analogy as the state continues to reject legislative maps.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WBNS/images/e0a5cecc-29b4-4421-a571-4a845e3fab54/e0a5cecc-29b4-4421-a571-4a845e3fab54_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7:47 PM EDT April 18, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="10tv,news,politics,ohio" />
        <meta name="twitter:title" content="Ohio election officials beg to end Groundhog Day of map flap">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WBNS/images/e0a5cecc-29b4-4421-a571-4a845e3fab54/e0a5cecc-29b4-4421-a571-4a845e3fab54_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/WBNS/images/e0a5cecc-29b4-4421-a571-4a845e3fab54/e0a5cecc-29b4-4421-a571-4a845e3fab54_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="10TV">
        <meta name="twitter:description" content="The Ohio Association of Election Officials drew the &quot;Groundhog Day&quot; analogy as the state continues to reject legislative maps.">
        <meta name="twitter:domain" content="www.10tv.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="10tv.com" />
            <meta name="description" content="The Ohio Association of Election Officials drew the &quot;Groundhog Day&quot; comparison as the state continues to reject legislative maps." />
            <meta property="fb:app_id" content="688432451896200" />
            <meta property="og:site_name" content="10tv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7:47 PM EDT April 18, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ad8a958e-23fc-4cfd-919c-939b318b1b4b"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="530" data-watson-keywords="Ohio election officials,Ohio Association of Election Officials,second primary,election workers,federal court" data-page-type="article" data-gpt-network-code="32805352/oh-columbus-WBNS-B3401_DesktopTablet" data-section="news" data-subsection="politics" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Columbus, OH" data-subcategory="politics" data-keywords="Columbus News, Weather &amp; Sports" data-document-title="WBNS-10TV Columbus, Ohio | Columbus News, Weather &amp; Sports |" data-ga-property-id="UA-91390612-121" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.10tv.com/article/news/politics/ohio-election-officials-beg-end-groundhog-day-of-map-flap/530-3c6cb2c8-5710-47b1-bb77-70da7733455b" data-canonical-url="https://www.10tv.com/article/news/politics/ohio-election-officials-beg-end-groundhog-day-of-map-flap/530-3c6cb2c8-5710-47b1-bb77-70da7733455b" data-asset-id="3c6cb2c8-5710-47b1-bb77-70da7733455b" data-article-keywords="politics,ohio,home,news" data-content-title="Ohio election officials beg to end Groundhog Day of map flap" data-content-categories="politics,ohio,home,news" data-content-score="75" data-tracking-tags="" data-t1-publisher="msummers1@tegna.com" data-call-letters="WBNS" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Ohio election officials beg to end Groundhog Day of map flap" data-video-name="Ohio election officials beg to end Groundhog Day of map flap" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Ohio election officials beg to end Groundhog Day of map flap" data-cct-story="false" data-platform="desktop" data-full-environment="WBNS" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3983/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3984/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wbns.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=SQb4a7fKXg/z2aRv74dblFv5qVQfxOSE0NylgScLNkn9ej7b5aRQ2g=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="530"
         data-primarydomain="10tv.com"
         data-environment-base-url="https://www.10tv.com/"
         data-call-letters="WBNS"
         data-full-environment="WBNS"
         data-twitter-id="10TV"
         data-fban="688432451896200"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="3c6cb2c8-5710-47b1-bb77-70da7733455b"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.10tv.com/article/news/politics/ohio-election-officials-beg-end-groundhog-day-of-map-flap/530-3c6cb2c8-5710-47b1-bb77-70da7733455b"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="oh-columbus-WBNS-B3401_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wbns-redesign-desktop/prod/utag"
         data-taboola-url="https://www.10tv.com/article/news/politics/ohio-election-officials-beg-end-groundhog-day-of-map-flap/530-3c6cb2c8-5710-47b1-bb77-70da7733455b"
         data-elvs-id=""
         data-assets-base-url="https://media.tegna-media.com"
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="553"data-tealium-id-oneplusx="561"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_universal/news/politics"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="688432451896200"
        data-twitter-id="10TV">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wbns.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.10tv.com/coronavirus-covid-19" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="COVID-19">
                                                                    <span class="header__subnav-label">COVID-19</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-investigates" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10 Investigates">
                                                                    <span class="header__subnav-label">10 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crimetracker-10" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="CrimeTracker 10">
                                                                    <span class="header__subnav-label">CrimeTracker 10</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/consumer-10" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Consumer 10">
                                                                    <span class="header__subnav-label">Consumer 10</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.10tv.com/featuredlinks" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Featured Links">
                                                                    <span class="header__subnav-label">Featured Links</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.10tv.com/meet-the-team" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/crime/man-facing-9-charges-in-incident-that-caused-panic-at-columbus-zoo/530-f386819d-373f-47a0-929c-2b16bf872df5" aria-label="Read Man facing 9 charges in incident that caused panic at Columbus Zoo" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Man facing 9 charges in incident that caused panic at Columbus Zoo">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Man facing 9 charges in incident that caused panic at Columbus Zoo" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/c6d89285-06ff-4af2-99a9-46e4d65d45f5/c6d89285-06ff-4af2-99a9-46e4d65d45f5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Man facing 9 charges in incident that caused panic at Columbus Zoo" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/c6d89285-06ff-4af2-99a9-46e4d65d45f5/c6d89285-06ff-4af2-99a9-46e4d65d45f5_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/c6d89285-06ff-4af2-99a9-46e4d65d45f5/c6d89285-06ff-4af2-99a9-46e4d65d45f5_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/c6d89285-06ff-4af2-99a9-46e4d65d45f5/c6d89285-06ff-4af2-99a9-46e4d65d45f5_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/c6d89285-06ff-4af2-99a9-46e4d65d45f5/c6d89285-06ff-4af2-99a9-46e4d65d45f5_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/c6d89285-06ff-4af2-99a9-46e4d65d45f5/c6d89285-06ff-4af2-99a9-46e4d65d45f5_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/c6d89285-06ff-4af2-99a9-46e4d65d45f5/c6d89285-06ff-4af2-99a9-46e4d65d45f5_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/c6d89285-06ff-4af2-99a9-46e4d65d45f5/c6d89285-06ff-4af2-99a9-46e4d65d45f5_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/c6d89285-06ff-4af2-99a9-46e4d65d45f5/c6d89285-06ff-4af2-99a9-46e4d65d45f5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/crime/man-facing-9-charges-in-incident-that-caused-panic-at-columbus-zoo/530-f386819d-373f-47a0-929c-2b16bf872df5" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Man facing 9 charges in incident that caused panic at Columbus Zoo">Man facing 9 charges in incident that caused panic at Columbus Zoo</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/columbus-neighborhood-bar-takes-action-to-end-violence/530-db745992-7009-492c-9def-37f35113587b" aria-label="Read Columbus bar target of petition takes action to end violence" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Columbus bar target of petition takes action to end violence">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Columbus bar target of petition takes action to end violence" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/1446dd7a-767f-4e09-a49a-821d8a2fc5d2/1446dd7a-767f-4e09-a49a-821d8a2fc5d2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Columbus bar target of petition takes action to end violence" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/1446dd7a-767f-4e09-a49a-821d8a2fc5d2/1446dd7a-767f-4e09-a49a-821d8a2fc5d2_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/1446dd7a-767f-4e09-a49a-821d8a2fc5d2/1446dd7a-767f-4e09-a49a-821d8a2fc5d2_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/1446dd7a-767f-4e09-a49a-821d8a2fc5d2/1446dd7a-767f-4e09-a49a-821d8a2fc5d2_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/1446dd7a-767f-4e09-a49a-821d8a2fc5d2/1446dd7a-767f-4e09-a49a-821d8a2fc5d2_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/1446dd7a-767f-4e09-a49a-821d8a2fc5d2/1446dd7a-767f-4e09-a49a-821d8a2fc5d2_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/1446dd7a-767f-4e09-a49a-821d8a2fc5d2/1446dd7a-767f-4e09-a49a-821d8a2fc5d2_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/1446dd7a-767f-4e09-a49a-821d8a2fc5d2/1446dd7a-767f-4e09-a49a-821d8a2fc5d2_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/1446dd7a-767f-4e09-a49a-821d8a2fc5d2/1446dd7a-767f-4e09-a49a-821d8a2fc5d2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/columbus-neighborhood-bar-takes-action-to-end-violence/530-db745992-7009-492c-9def-37f35113587b" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Columbus bar target of petition takes action to end violence">Columbus bar target of petition takes action to end violence</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings">
                                                                    <span class="header__subnav-label">Closings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/columbus-ohio-weather-blog" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blogs">
                                                                    <span class="header__subnav-label">Blogs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.10tv.com/connect" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="FREE 10TV App">
                                                                    <span class="header__subnav-label">FREE 10TV App</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.10tv.com/email" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10TV Newsletter">
                                                                    <span class="header__subnav-label">10TV Newsletter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/monday-evening-forecast-april-18-2022/530-b9d4ae32-e8a3-44ef-af59-8ff2eea64ea3" aria-label="Read Monday evening forecast | April 18, 2022" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Monday evening forecast | April 18, 2022">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Monday evening forecast | April 18, 2022" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/9d3e598b-91d9-437a-93e9-406f943bbf87/9d3e598b-91d9-437a-93e9-406f943bbf87_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Monday evening forecast | April 18, 2022" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/9d3e598b-91d9-437a-93e9-406f943bbf87/9d3e598b-91d9-437a-93e9-406f943bbf87_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/9d3e598b-91d9-437a-93e9-406f943bbf87/9d3e598b-91d9-437a-93e9-406f943bbf87_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/9d3e598b-91d9-437a-93e9-406f943bbf87/9d3e598b-91d9-437a-93e9-406f943bbf87_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/9d3e598b-91d9-437a-93e9-406f943bbf87/9d3e598b-91d9-437a-93e9-406f943bbf87_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/9d3e598b-91d9-437a-93e9-406f943bbf87/9d3e598b-91d9-437a-93e9-406f943bbf87_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/9d3e598b-91d9-437a-93e9-406f943bbf87/9d3e598b-91d9-437a-93e9-406f943bbf87_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/9d3e598b-91d9-437a-93e9-406f943bbf87/9d3e598b-91d9-437a-93e9-406f943bbf87_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/9d3e598b-91d9-437a-93e9-406f943bbf87/9d3e598b-91d9-437a-93e9-406f943bbf87_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/monday-evening-forecast-april-18-2022/530-b9d4ae32-e8a3-44ef-af59-8ff2eea64ea3" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Monday evening forecast | April 18, 2022">Monday evening forecast | April 18, 2022</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/columbus-ohio-weather-forecast-10tv-doppler-10/530-7c9c8fcf-3b69-4c82-a31f-2da01f063574" aria-label="Read Chilly with a few more showers tonight" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Chilly with a few more showers tonight">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Chilly with a few more showers tonight" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/cb5f64d3-9c28-419f-9d40-77c1075301d7/cb5f64d3-9c28-419f-9d40-77c1075301d7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Chilly with a few more showers tonight" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/cb5f64d3-9c28-419f-9d40-77c1075301d7/cb5f64d3-9c28-419f-9d40-77c1075301d7_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/cb5f64d3-9c28-419f-9d40-77c1075301d7/cb5f64d3-9c28-419f-9d40-77c1075301d7_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/cb5f64d3-9c28-419f-9d40-77c1075301d7/cb5f64d3-9c28-419f-9d40-77c1075301d7_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/cb5f64d3-9c28-419f-9d40-77c1075301d7/cb5f64d3-9c28-419f-9d40-77c1075301d7_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/cb5f64d3-9c28-419f-9d40-77c1075301d7/cb5f64d3-9c28-419f-9d40-77c1075301d7_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/cb5f64d3-9c28-419f-9d40-77c1075301d7/cb5f64d3-9c28-419f-9d40-77c1075301d7_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/cb5f64d3-9c28-419f-9d40-77c1075301d7/cb5f64d3-9c28-419f-9d40-77c1075301d7_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/cb5f64d3-9c28-419f-9d40-77c1075301d7/cb5f64d3-9c28-419f-9d40-77c1075301d7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/columbus-ohio-weather-forecast-10tv-doppler-10/530-7c9c8fcf-3b69-4c82-a31f-2da01f063574" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Chilly with a few more showers tonight">Chilly with a few more showers tonight</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 10tv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/masthead_sponsor/news/politics"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/politics/ohio-election-officials-beg-end-groundhog-day-of-map-flap/530-3c6cb2c8-5710-47b1-bb77-70da7733455b">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Columbus, OH&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">38&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Columbus, OH&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/politics/ohio-election-officials-beg-end-groundhog-day-of-map-flap/530-3c6cb2c8-5710-47b1-bb77-70da7733455b">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/politics/ohio-election-officials-beg-end-groundhog-day-of-map-flap/530-3c6cb2c8-5710-47b1-bb77-70da7733455b">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sendusnews">Send Us News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/tv-listings">TV Listings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/wbnsjobs">Jobs</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/ohio">Ohio News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/nation-world">Nation &amp; World</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/events-calendar">Events</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heroes">Classroom Heroes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/hss">High School Sports</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/cookingwithdom">Cooking with Dom</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/brittanysbites">Brittany&#x27;s Bites</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/life/the-gratitude-project/530-febd823a-bb3d-443e-99e2-4f461a15f9fe">The Gratitude Project</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/article/sponsor-story/on-our-sleeves-navigating-kids-mental-health/530-5d333787-071e-4ec7-9daa-3ca20f7ea8e4">On Our Sleeves</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/marias-message">Maria&#x27;s Message</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/opioidcrisis">Opioid Crisis</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/thrive">Thrive Together</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wheres-the-love">Where&#x27;s the Love?</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/about-us">About Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/contact-us">Contact Us</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="3c6cb2c8-5710-47b1-bb77-70da7733455b"
         data-title="Ohio election officials beg to end Groundhog Day of map flap"
         data-seo-title="Ohio election officials want to end Groundhog Day of map flap"
         data-abstract="The Ohio Association of Election Officials drew the &quot;Groundhog Day&quot; analogy as the state continues to reject legislative maps."
         data-section="news"
         data-subsection="politics"
         data-topic=""
         data-subtopic=""
         data-url="www.10tv.com/article/news/politics/ohio-election-officials-beg-end-groundhog-day-of-map-flap/530-3c6cb2c8-5710-47b1-bb77-70da7733455b"
         data-gpt-network-code="32805352"
         data-categories="politics,ohio,home,news"
         data-author="Associated Press"
         data-keywords="politics,ohio,home,news"
         data-has-video="true"
         data-watson-keywords="Ohio election officials,Ohio Association of Election Officials,second primary,election workers,federal court"
         data-t1-publisher="msummers1@tegna.com"
         data-is-cct="false"
         data-original-headline="Ohio election officials beg to end Groundhog Day of map flap"
         data-content-score="75"
         data-tracking-tags="">
        <a class="article__category" href="/section/politics" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Politics">Politics</a>
        <h1 class="article__headline">Ohio election officials beg to end Groundhog Day of map flap</h1>
        <div class="article__summary">The Ohio Association of Election Officials drew the "Groundhog Day" analogy as the state continues to reject legislative maps.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WBNS/videos/7a991684-542f-44b5-a00d-5e39721a950e/7a991684-542f-44b5-a00d-5e39721a950e.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/WBNS/images/d2037eb4-d994-4cb0-b816-fc689a30e8c0/d2037eb4-d994-4cb0-b816-fc689a30e8c0_1920x1080.jpg"
             data-title="Ohio Supreme Court rejects 4th legislative maps; new maps due May 6"
             data-description="The court struck down the latest maps in a 4-3 decision on Thursday."
             data-site="530"
             data-id="7a991684-542f-44b5-a00d-5e39721a950e"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.10tv.com/video/news/politics/ohio-supreme-court-rejects-4th-legislative-maps-new-maps-due-may-6/530-7a991684-542f-44b5-a00d-5e39721a950e"
             data-origin="clipping"
             data-section="news"
             data-subsection="politics"
             data-subcategory="politics"
             data-topic=""
             data-subtopic=""
             data-categories="politics,ohio,elections,news"
             data-captions="https://video.tegna-media.com/assets/WBNS/videos/7a991684-542f-44b5-a00d-5e39721a950e/7a991684-542f-44b5-a00d-5e39721a950e_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="29"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="688432451896200"
             data-sharing-twitter-title="Ohio%20Supreme%20Court%20rejects%204th%20legislative%20maps;%20new%20maps%20due%20May%206"
             data-sharing-twitter-username="10TV"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.tegna-media.com/assets/WBNS/images/d2037eb4-d994-4cb0-b816-fc689a30e8c0/d2037eb4-d994-4cb0-b816-fc689a30e8c0_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Ohio Supreme Court rejects 4th legislative maps; new maps due May 6",
                    "description": "The court struck down the latest maps in a 4-3 decision on Thursday.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WBNS/images/d2037eb4-d994-4cb0-b816-fc689a30e8c0/d2037eb4-d994-4cb0-b816-fc689a30e8c0_1920x1080.jpg",
                    "uploadDate": "4/14/2022 5:10:13 PM",
                    "duration": "29",
                    "contentUrl": "https://www.10tv.com/video/news/politics/ohio-supreme-court-rejects-4th-legislative-maps-new-maps-due-may-6/530-7a991684-542f-44b5-a00d-5e39721a950e",
                    "embedUrl": "https://media.10tv.com/embeds/video/responsive/530-7a991684-542f-44b5-a00d-5e39721a950e/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Associated Press
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 7:47 PM EDT April 18, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 7:47 PM EDT April 18, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=688432451896200&display=popup&href=https://www.10tv.com/article/news/politics/ohio-election-officials-beg-end-groundhog-day-of-map-flap/530-3c6cb2c8-5710-47b1-bb77-70da7733455b&redirect_uri=https://www.10tv.com/article/news/politics/ohio-election-officials-beg-end-groundhog-day-of-map-flap/530-3c6cb2c8-5710-47b1-bb77-70da7733455b" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/politics/ohio-election-officials-beg-end-groundhog-day-of-map-flap/530-3c6cb2c8-5710-47b1-bb77-70da7733455b">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Ohio%20election%20officials%20beg%20to%20end%20Groundhog%20Day%20of%20map%20flap&url=https://www.10tv.com/article/news/politics/ohio-election-officials-beg-end-groundhog-day-of-map-flap/530-3c6cb2c8-5710-47b1-bb77-70da7733455b&via=10TV" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/politics/ohio-election-officials-beg-end-groundhog-day-of-map-flap/530-3c6cb2c8-5710-47b1-bb77-70da7733455b">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>COLUMBUS, Ohio — If the fight in Ohio between a defiant political mapmaking panel and an equally stubborn Ohio Supreme Court bears a resemblance to the movie “Groundhog Day,” then long-suffering election workers are the guy caught in the daily nightmare — at least according to the head of their trade organization.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Ohio Association of Election Officials drew the analogy Monday as it stood by state election officials' insistence that a second primary for legislative races must be held on Aug. 2 — no later. Early voting in other races is already underway for the first primary, being held&nbsp;<a href="https://apnews.com/article/2022-midterm-elections-ohio-voting-elections-ohio-supreme-court-5dfae5bc7fb3db46508afd8024521aeb">May 3</a>, but Statehouse contests were omitted from ballots because those maps remain disputed.</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_mid1/news/politics"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“One dissenting justice compared the redistricting process to the movie “Groundhog Day.” It is an apt description for election officials who feel like Bill Murray,” said Brian Sleeth, the association's president, in a statement. “Indeed, we are trapped in an endless cycle of fits and starts, unable to begin or conclude the important work our voters expect us to complete.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the 1993 film, Murray plays a weatherman doomed to relive the same day over and over again.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Sleeth and association first vice president Sherry Poland — who are the directors of elections in Warren and Hamilton counties, respectively — also said Ohio “simply must hold” its second primary on Aug. 2.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The suggestion that a date other than August 2nd will work has only served to redouble confusion and consternation, just as we were beginning to see a path out of this mess,” said Sleeth, whose association represents election officials in all 88 Ohio counties.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In&nbsp;<a href="https://apnews.com/9c95fe9e6f863d50a1a259971f5ee62f">invalidating a fourth set of legislative maps</a> last week that had been sent to them by the Ohio Redistricting Commission, the court's majority questioned what's so sacred about Aug. 2.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It is unclear as to why August 2, 2022, is the last available date for a primary election in Ohio,” they wrote, pointing to several other states that hold primaries on Aug. 16 and some that even push their primary elections into September.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Justices acknowledged that April 20 — this Wednesday — has been identified in federal court as the last possible date for new legislative maps to be put in place in order for an Aug. 2 primary to go forward smoothly. The U.S. District Court&nbsp;<a href="https://apnews.com/article/2022-midterm-elections-elections-ohio-primary-elections-redistricting-2234e3bfd01434c71aa9162d0e5ef922">has signaled</a> it will take action by that date if the state doesn't resolve the issue on its own by then.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The election officials' organization said there are good reasons why Ohio's ramp-up to a primary election takes more time than in some other states. Those include a “generous early voting period” of 28 days, a requirement that overseas and military ballots be mailed 46 days ahead of time and complex requirements for testing voting systems and proofing ballots.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_mid2/news/politics"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;QF1pmhdCChcxt6sCJ5JZs2LH&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The federal court or the Legislature must put their foot down,” Poland said. “We need to move beyond Groundhog Day. We need to draw this primary process to a conclusion on August 2nd.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.10tv.com/local"><strong>Local News: Recent Coverage</strong></a><strong>&nbsp;⬇️</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.5%;"><iframe src="https://www.youtube.com/embed/videoseries?list=PL3ksqgTjfUaYfXfxQH982djs6LlrSbKDZ" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media"></iframe></div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.10tv.com/article/news/nation-world/justices-reject-cap-on-tax-deductibility/507-166a929a-9840-4c77-8221-a588813d3960" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Supreme Court rejects states&#x27; appeal over provision of Trump&#x27;s 2017 tax reform">Supreme Court rejects states&#x27; appeal over provision of Trump&#x27;s 2017 tax reform</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.10tv.com/article/news/nation-world/biden-us-steel-iron/507-77556d4e-37a0-45cc-899e-a85e8900077d" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Biden to require US-made steel, iron for infrastructure">Biden to require US-made steel, iron for infrastructure</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.10tv.com/article/news/local/hilliard-school-district-files-report-against-senate-candidate/530-00b0786c-c1c1-4e06-bd53-012b25513f36" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Hilliard school district files police report against Senate candidate">Hilliard school district files police report against Senate candidate</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Ohio election officials beg to end Groundhog Day of map flap",
  "datePublished": "7:47 PM EDT April 18, 2022",
  "dateModified": "7:47 PM EDT April 18, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.10tv.com/article/news/politics/ohio-election-officials-beg-end-groundhog-day-of-map-flap/530-3c6cb2c8-5710-47b1-bb77-70da7733455b"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WBNS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.10tv.com/assets/shared-images/amp-logos/wbns.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.10tv.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_atf/news/politics"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_atf/news/politics&amp;sz=300x250&amp;c=161" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_flex_btf/news/politics"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_flex_btf/news/politics&amp;sz=970x250|728x90|1140x286|1x1&amp;c=161" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WBNS-TV" src="/assets/shared-images/logos/wbns.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.10tv.com/wbnsjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.10tv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WBNS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/exit_interstitial/news/politics"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WBNS" src="/assets/shared-images/logos/wbns.png" />
    </div>
    <h2 class="notifications__heading">WBNS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wbns.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.3.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCfeXE7feLv_TMJjbBNJVht2jNhniF9sOE" data-project-id="wbns-news-app" data-sender-id="560835923686" data-app-id="1:560835923686:web:f575933598b4f51483f527">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
