<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.6.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Target Deal Days to compete against Amazon Prime Day in June 2021 | 10tv.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.6.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.6.2.css"></noscript>

<link rel="preload" href="/common.min_5.6.2.js?ver=5.6.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WBNS.png?ver=2.5.6.2" />
    <link rel="canonical" href="http://www.10tv.com/article/news/nation-world/target-announced-deal-days-to-rival-prime-day/507-8ebd03ce-5b01-4af9-be89-30d907947c0d" />
        <link rel="alternate" href="https://www.10tv.com/mobile/article/news/nation-world/target-announced-deal-days-to-rival-prime-day/507-8ebd03ce-5b01-4af9-be89-30d907947c0d" />
                    <link rel="amphtml" href="https://www.10tv.com/amp/article/news/nation-world/target-announced-deal-days-to-rival-prime-day/507-8ebd03ce-5b01-4af9-be89-30d907947c0d" />
        <meta itemprop="datePublished" content="11:53 AM EDT June 2, 2021" />
        <meta itemprop="dateModified" content="5:23 AM EDT June 21, 2021" />
        <meta itemprop="url" content="https://www.10tv.com/article/news/nation-world/target-announced-deal-days-to-rival-prime-day/507-8ebd03ce-5b01-4af9-be89-30d907947c0d" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.10tv.com/article/news/nation-world/target-announced-deal-days-to-rival-prime-day/507-8ebd03ce-5b01-4af9-be89-30d907947c0d">
        <meta property="og:title" content="Target holds 3 days of online deals to rival Amazon&#x27;s Prime Day">
        <meta property="og:description" content="Target is one of the first major retailers to announce how it plans to compete with Amazon Prime Day in June.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/9fcd4435-23c9-46bf-97ef-92addc8885b1/9fcd4435-23c9-46bf-97ef-92addc8885b1_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11:53 AM EDT June 2, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.10tv.com/,news,nation-world,cct-tracking,money" />
        <meta name="twitter:title" content="Target holds 3 days of online deals to rival Amazon&#x27;s Prime Day">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/9fcd4435-23c9-46bf-97ef-92addc8885b1/9fcd4435-23c9-46bf-97ef-92addc8885b1_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/CCT/images/9fcd4435-23c9-46bf-97ef-92addc8885b1/9fcd4435-23c9-46bf-97ef-92addc8885b1_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="10TV">
        <meta name="twitter:description" content="Target is one of the first major retailers to announce how it plans to compete with Amazon Prime Day in June.">
        <meta name="twitter:domain" content="www.10tv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="10tv.com" />
            <meta name="description" content="When is Target Deal Days? Target announces June 20-22 online sale to compete against Amazon&#x27;s annual Prime Day sale in 2021." />
            <meta property="fb:app_id" content="688432451896200" />
            <meta property="og:site_name" content="10tv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11:53 AM EDT June 2, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ad8a958e-23fc-4cfd-919c-939b318b1b4b"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");if(window.tegna.ads._isNumeric(g.nodeValue))e=g.nodeValue;else try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/oh-columbus-WBNS-B3401_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Columbus, OH" data-subcategory="nation-world" data-keywords="Columbus News, Weather &amp; Sports" data-document-title="WBNS-10TV Columbus, Ohio | Columbus News, Weather &amp; Sports |" data-ga-property-id="UA-91390612-121" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.10tv.com/article/news/nation-world/target-announced-deal-days-to-rival-prime-day/507-8ebd03ce-5b01-4af9-be89-30d907947c0d?fbclid=IwAR2K_YuoBbGjQteZrMEiDN7bjM2T-CnFnMb_7UTwwnCIB9_fj6K0GlSycKM" data-canonical-url="http://www.10tv.com/article/news/nation-world/target-announced-deal-days-to-rival-prime-day/507-8ebd03ce-5b01-4af9-be89-30d907947c0d" data-asset-id="8ebd03ce-5b01-4af9-be89-30d907947c0d" data-article-keywords="nation-world,cct-tracking,news,money,shopping" data-content-title="Target holds 3 days of online deals to rival Amazon&#x27;s Prime Day" data-content-categories="nation-world,cct-tracking,news,money,shopping" data-content-score="85" data-tracking-tags="" data-t1-publisher="Andrew Weil" data-call-letters="WBNS" data-article-byline="Erin McHugh" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Target plans 3 days of online deals to rival Amazon&#x27;s Prime Day" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wbns.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=SQb4a7fKXg/z2aRv74dblFv5qVQfxOSE0NylgScLNkn9ej7b5aRQ2g=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="530"
         data-primarydomain="10tv.com"
         data-call-letters="WBNS"
         data-twitter-id="10TV"
         data-fban="688432451896200"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.10tv.com/article/news/nation-world/target-announced-deal-days-to-rival-prime-day/507-8ebd03ce-5b01-4af9-be89-30d907947c0d?fbclid=IwAR2K_YuoBbGjQteZrMEiDN7bjM2T-CnFnMb_7UTwwnCIB9_fj6K0GlSycKM"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="oh-columbus-WBNS-B3401_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wbns-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3983/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3984/pwt.js"
         data-tealium-id-chartbeat="2"data-tealium-id-comscore="1"data-tealium-id-datasphere="0"data-tealium-id-dealboss="0"data-tealium-id-googleanalytics="553"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="0"data-tealium-id-visto="0"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="688432451896200"
        data-twitter-id="10TV">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wbns.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ohio" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Ohio">
                                                                    <span class="header__subnav-label">Ohio</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crimetracker-10" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="CrimeTracker 10">
                                                                    <span class="header__subnav-label">CrimeTracker 10</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/consumer-10" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Consumer 10">
                                                                    <span class="header__subnav-label">Consumer 10</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-investigates" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10 Investigates">
                                                                    <span class="header__subnav-label">10 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/pride-month-addressing-health-disparities-and-promoting-critical-screenings-for-lgbtq-patients/530-95c7b385-afdc-4e95-8880-1abe0f087ca2" aria-label="Read Pride Month: Addressing health disparities and promoting critical screenings for LGBTQ&#x2B; patients">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Pride Month: Addressing health disparities and promoting critical screenings for LGBTQ+ patients" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/ae2d17b0-3e85-43e0-854a-abba70704681/ae2d17b0-3e85-43e0-854a-abba70704681_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Pride Month: Addressing health disparities and promoting critical screenings for LGBTQ+ patients" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/ae2d17b0-3e85-43e0-854a-abba70704681/ae2d17b0-3e85-43e0-854a-abba70704681_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/ae2d17b0-3e85-43e0-854a-abba70704681/ae2d17b0-3e85-43e0-854a-abba70704681_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/ae2d17b0-3e85-43e0-854a-abba70704681/ae2d17b0-3e85-43e0-854a-abba70704681_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/ae2d17b0-3e85-43e0-854a-abba70704681/ae2d17b0-3e85-43e0-854a-abba70704681_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/ae2d17b0-3e85-43e0-854a-abba70704681/ae2d17b0-3e85-43e0-854a-abba70704681_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/ae2d17b0-3e85-43e0-854a-abba70704681/ae2d17b0-3e85-43e0-854a-abba70704681_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/ae2d17b0-3e85-43e0-854a-abba70704681/ae2d17b0-3e85-43e0-854a-abba70704681_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/ae2d17b0-3e85-43e0-854a-abba70704681/ae2d17b0-3e85-43e0-854a-abba70704681_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/pride-month-addressing-health-disparities-and-promoting-critical-screenings-for-lgbtq-patients/530-95c7b385-afdc-4e95-8880-1abe0f087ca2">Pride Month: Addressing health disparities and promoting critical screenings for LGBTQ&#x2B; patients</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/columbus-sees-violent-weekend-with-multiple-shootings/530-1d07dcd3-e856-4f4d-bdce-180f0030eb9d" aria-label="Read Columbus sees violent weekend with multiple shootings">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Columbus sees violent weekend with multiple shootings" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/b1a8cc1e-1cea-4595-bc7e-4df6c0f3dec1/b1a8cc1e-1cea-4595-bc7e-4df6c0f3dec1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Columbus sees violent weekend with multiple shootings" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/b1a8cc1e-1cea-4595-bc7e-4df6c0f3dec1/b1a8cc1e-1cea-4595-bc7e-4df6c0f3dec1_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/b1a8cc1e-1cea-4595-bc7e-4df6c0f3dec1/b1a8cc1e-1cea-4595-bc7e-4df6c0f3dec1_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/b1a8cc1e-1cea-4595-bc7e-4df6c0f3dec1/b1a8cc1e-1cea-4595-bc7e-4df6c0f3dec1_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/b1a8cc1e-1cea-4595-bc7e-4df6c0f3dec1/b1a8cc1e-1cea-4595-bc7e-4df6c0f3dec1_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/b1a8cc1e-1cea-4595-bc7e-4df6c0f3dec1/b1a8cc1e-1cea-4595-bc7e-4df6c0f3dec1_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/b1a8cc1e-1cea-4595-bc7e-4df6c0f3dec1/b1a8cc1e-1cea-4595-bc7e-4df6c0f3dec1_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/b1a8cc1e-1cea-4595-bc7e-4df6c0f3dec1/b1a8cc1e-1cea-4595-bc7e-4df6c0f3dec1_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/b1a8cc1e-1cea-4595-bc7e-4df6c0f3dec1/b1a8cc1e-1cea-4595-bc7e-4df6c0f3dec1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/columbus-sees-violent-weekend-with-multiple-shootings/530-1d07dcd3-e856-4f4d-bdce-180f0030eb9d">Columbus sees violent weekend with multiple shootings</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/columbus-ohio-weather-blog" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blog">
                                                                    <span class="header__subnav-label">Blog</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings">
                                                                    <span class="header__subnav-label">Closings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/columbus-ohio-weather-forecast-10tv-doppler-10/530-7c9c8fcf-3b69-4c82-a31f-2da01f063574" aria-label="Read One more round of storms">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="One more round of storms" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/edd46674-0dcb-4911-b33d-b95a74ba264b/edd46674-0dcb-4911-b33d-b95a74ba264b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="One more round of storms" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/edd46674-0dcb-4911-b33d-b95a74ba264b/edd46674-0dcb-4911-b33d-b95a74ba264b_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/edd46674-0dcb-4911-b33d-b95a74ba264b/edd46674-0dcb-4911-b33d-b95a74ba264b_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/edd46674-0dcb-4911-b33d-b95a74ba264b/edd46674-0dcb-4911-b33d-b95a74ba264b_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/edd46674-0dcb-4911-b33d-b95a74ba264b/edd46674-0dcb-4911-b33d-b95a74ba264b_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/edd46674-0dcb-4911-b33d-b95a74ba264b/edd46674-0dcb-4911-b33d-b95a74ba264b_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/edd46674-0dcb-4911-b33d-b95a74ba264b/edd46674-0dcb-4911-b33d-b95a74ba264b_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/edd46674-0dcb-4911-b33d-b95a74ba264b/edd46674-0dcb-4911-b33d-b95a74ba264b_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/edd46674-0dcb-4911-b33d-b95a74ba264b/edd46674-0dcb-4911-b33d-b95a74ba264b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/columbus-ohio-weather-forecast-10tv-doppler-10/530-7c9c8fcf-3b69-4c82-a31f-2da01f063574">One more round of storms</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/weather-blog/doppler-10-futurecasters/530-4e1ac87c-a422-48fa-a06c-80f32fd3894f" aria-label="Read Doppler 10 Futurecasters">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Doppler 10 Futurecasters" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Doppler 10 Futurecasters" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092_360x203.png" data-srcset="https://media.tegna-media.com/assets/WBNS/images/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092_16x9.png 16w, https://media.tegna-media.com/assets/WBNS/images/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092_140x79.png 140w, https://media.tegna-media.com/assets/WBNS/images/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092_360x203.png 360w, https://media.tegna-media.com/assets/WBNS/images/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092_540x304.png 540w, https://media.tegna-media.com/assets/WBNS/images/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092_750x422.png 750w, https://media.tegna-media.com/assets/WBNS/images/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092_1140x641.png 1140w, https://media.tegna-media.com/assets/WBNS/images/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092/54f3cc05-0cb9-4cb3-9b13-0a96e0b1b092_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-blog/doppler-10-futurecasters/530-4e1ac87c-a422-48fa-a06c-80f32fd3894f">Doppler 10 Futurecasters</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/osu" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Ohio State Football">
                                                                    <span class="header__subnav-label">Ohio State Football</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blue-jackets" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blue Jackets">
                                                                    <span class="header__subnav-label">Blue Jackets</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School Sports">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Athlete of the Week">
                                                                    <span class="header__subnav-label">Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/former-ohio-state-sprinter-christina-clemons-qualifies-for-olympics/530-49b14a19-915c-461d-b32c-dba2ea223801" aria-label="Read Former Ohio State sprinter Christina Clemons qualifies for Olympics">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Former Ohio State sprinter Christina Clemons qualifies for Olympics" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/f75cc1fd-aa4e-4bc6-acc7-5132d0514e8d/f75cc1fd-aa4e-4bc6-acc7-5132d0514e8d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Former Ohio State sprinter Christina Clemons qualifies for Olympics" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/f75cc1fd-aa4e-4bc6-acc7-5132d0514e8d/f75cc1fd-aa4e-4bc6-acc7-5132d0514e8d_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/f75cc1fd-aa4e-4bc6-acc7-5132d0514e8d/f75cc1fd-aa4e-4bc6-acc7-5132d0514e8d_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/f75cc1fd-aa4e-4bc6-acc7-5132d0514e8d/f75cc1fd-aa4e-4bc6-acc7-5132d0514e8d_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/f75cc1fd-aa4e-4bc6-acc7-5132d0514e8d/f75cc1fd-aa4e-4bc6-acc7-5132d0514e8d_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/f75cc1fd-aa4e-4bc6-acc7-5132d0514e8d/f75cc1fd-aa4e-4bc6-acc7-5132d0514e8d_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/f75cc1fd-aa4e-4bc6-acc7-5132d0514e8d/f75cc1fd-aa4e-4bc6-acc7-5132d0514e8d_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/f75cc1fd-aa4e-4bc6-acc7-5132d0514e8d/f75cc1fd-aa4e-4bc6-acc7-5132d0514e8d_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/WBNS/images/f75cc1fd-aa4e-4bc6-acc7-5132d0514e8d/f75cc1fd-aa4e-4bc6-acc7-5132d0514e8d_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/former-ohio-state-sprinter-christina-clemons-qualifies-for-olympics/530-49b14a19-915c-461d-b32c-dba2ea223801">Former Ohio State sprinter Christina Clemons qualifies for Olympics</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/tokyo-olympics-10k-local-fans-in-venues/507-c6680310-fa82-443b-aa9f-641a6cb6f8cc" aria-label="Read Tokyo Olympic organizers to allow 50% capacity, 10K max at venues">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tokyo Olympic organizers to allow 50% capacity, 10K max at venues" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/9dc1d87c-0316-4d20-b17a-7e4218d01bef/9dc1d87c-0316-4d20-b17a-7e4218d01bef_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tokyo Olympic organizers to allow 50% capacity, 10K max at venues" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/9dc1d87c-0316-4d20-b17a-7e4218d01bef/9dc1d87c-0316-4d20-b17a-7e4218d01bef_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/9dc1d87c-0316-4d20-b17a-7e4218d01bef/9dc1d87c-0316-4d20-b17a-7e4218d01bef_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/9dc1d87c-0316-4d20-b17a-7e4218d01bef/9dc1d87c-0316-4d20-b17a-7e4218d01bef_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/9dc1d87c-0316-4d20-b17a-7e4218d01bef/9dc1d87c-0316-4d20-b17a-7e4218d01bef_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/9dc1d87c-0316-4d20-b17a-7e4218d01bef/9dc1d87c-0316-4d20-b17a-7e4218d01bef_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/9dc1d87c-0316-4d20-b17a-7e4218d01bef/9dc1d87c-0316-4d20-b17a-7e4218d01bef_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/9dc1d87c-0316-4d20-b17a-7e4218d01bef/9dc1d87c-0316-4d20-b17a-7e4218d01bef_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/9dc1d87c-0316-4d20-b17a-7e4218d01bef/9dc1d87c-0316-4d20-b17a-7e4218d01bef_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/tokyo-olympics-10k-local-fans-in-venues/507-c6680310-fa82-443b-aa9f-641a6cb6f8cc">Tokyo Olympic organizers to allow 50% capacity, 10K max at venues</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.10tv.com/wbnsjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/events-calendar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Events">
                                                                    <span class="header__subnav-label">Events</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/facebook-launches-podcasts-live-audio/507-4d25329f-aa0f-484c-8fd5-c566c90e5565" aria-label="Read Facebook launches podcasts, live audio service">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Facebook launches podcasts, live audio service" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/8acde5e7-2657-4dca-9ad6-bc9cb102945e/8acde5e7-2657-4dca-9ad6-bc9cb102945e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Facebook launches podcasts, live audio service" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/8acde5e7-2657-4dca-9ad6-bc9cb102945e/8acde5e7-2657-4dca-9ad6-bc9cb102945e_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/8acde5e7-2657-4dca-9ad6-bc9cb102945e/8acde5e7-2657-4dca-9ad6-bc9cb102945e_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/8acde5e7-2657-4dca-9ad6-bc9cb102945e/8acde5e7-2657-4dca-9ad6-bc9cb102945e_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/8acde5e7-2657-4dca-9ad6-bc9cb102945e/8acde5e7-2657-4dca-9ad6-bc9cb102945e_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/8acde5e7-2657-4dca-9ad6-bc9cb102945e/8acde5e7-2657-4dca-9ad6-bc9cb102945e_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/8acde5e7-2657-4dca-9ad6-bc9cb102945e/8acde5e7-2657-4dca-9ad6-bc9cb102945e_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/8acde5e7-2657-4dca-9ad6-bc9cb102945e/8acde5e7-2657-4dca-9ad6-bc9cb102945e_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/8acde5e7-2657-4dca-9ad6-bc9cb102945e/8acde5e7-2657-4dca-9ad6-bc9cb102945e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/facebook-launches-podcasts-live-audio/507-4d25329f-aa0f-484c-8fd5-c566c90e5565">Facebook launches podcasts, live audio service</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/water-rescue-underway-following-tubing-incident/83-c010ff70-0ea5-4ee4-a43b-a00518b1d219" aria-label="Read 3 dead, 4 rescued, 2 still missing after tubers go over North Carolina dam">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="3 dead, 4 rescued, 2 still missing after tubers go over North Carolina dam" width="" height="" src="https://media.tegna-media.com/assets/WFMY/images/ce3ee584-12d4-4ca4-b858-48813ee53a9c/ce3ee584-12d4-4ca4-b858-48813ee53a9c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="3 dead, 4 rescued, 2 still missing after tubers go over North Carolina dam" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WFMY/images/ce3ee584-12d4-4ca4-b858-48813ee53a9c/ce3ee584-12d4-4ca4-b858-48813ee53a9c_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WFMY/images/ce3ee584-12d4-4ca4-b858-48813ee53a9c/ce3ee584-12d4-4ca4-b858-48813ee53a9c_16x9.jpg 16w, https://media.tegna-media.com/assets/WFMY/images/ce3ee584-12d4-4ca4-b858-48813ee53a9c/ce3ee584-12d4-4ca4-b858-48813ee53a9c_140x79.jpg 140w, https://media.tegna-media.com/assets/WFMY/images/ce3ee584-12d4-4ca4-b858-48813ee53a9c/ce3ee584-12d4-4ca4-b858-48813ee53a9c_360x203.jpg 360w, https://media.tegna-media.com/assets/WFMY/images/ce3ee584-12d4-4ca4-b858-48813ee53a9c/ce3ee584-12d4-4ca4-b858-48813ee53a9c_540x304.jpg 540w, https://media.tegna-media.com/assets/WFMY/images/ce3ee584-12d4-4ca4-b858-48813ee53a9c/ce3ee584-12d4-4ca4-b858-48813ee53a9c_750x422.jpg 750w, https://media.tegna-media.com/assets/WFMY/images/ce3ee584-12d4-4ca4-b858-48813ee53a9c/ce3ee584-12d4-4ca4-b858-48813ee53a9c_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WFMY/images/ce3ee584-12d4-4ca4-b858-48813ee53a9c/ce3ee584-12d4-4ca4-b858-48813ee53a9c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/water-rescue-underway-following-tubing-incident/83-c010ff70-0ea5-4ee4-a43b-a00518b1d219">3 dead, 4 rescued, 2 still missing after tubers go over North Carolina dam</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 10tv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/nation-world/target-announced-deal-days-to-rival-prime-day/507-8ebd03ce-5b01-4af9-be89-30d907947c0d?fbclid=IwAR2K_YuoBbGjQteZrMEiDN7bjM2T-CnFnMb_7UTwwnCIB9_fj6K0GlSycKM">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Columbus, OH&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">77&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Columbus, OH&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/nation-world/target-announced-deal-days-to-rival-prime-day/507-8ebd03ce-5b01-4af9-be89-30d907947c0d?fbclid=IwAR2K_YuoBbGjQteZrMEiDN7bjM2T-CnFnMb_7UTwwnCIB9_fj6K0GlSycKM">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/nation-world/target-announced-deal-days-to-rival-prime-day/507-8ebd03ce-5b01-4af9-be89-30d907947c0d?fbclid=IwAR2K_YuoBbGjQteZrMEiDN7bjM2T-CnFnMb_7UTwwnCIB9_fj6K0GlSycKM">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/10-investigates">10 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crimetracker-10">CrimeTracker 10</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/featuredlinks">Featured Links</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sendusnews">Send Us News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/article/weather/weather-blog/doppler-10-futurecasters/530-4e1ac87c-a422-48fa-a06c-80f32fd3894f">Futurecasters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/life/parenting/summer-youth-programs/530-22abebdb-fdc5-4dcb-ba97-3db005cd5a1c">Summer Youth Programs</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/robocalls">Stop the Robocalls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/article/sponsor-story/on-our-sleeves-navigating-kids-mental-health/530-5d333787-071e-4ec7-9daa-3ca20f7ea8e4">On Our Sleeves</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heroes">Classroom Heroes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/marias-message">Maria&#x27;s Message</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/thrive">Thrive Together</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wheres-the-love">Where&#x27;s the Love</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/opioidcrisis">Opioid Crisis</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">WBNS-10TV Columbus, Ohio | Columbus News, Weather &amp; Sports |</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="8ebd03ce-5b01-4af9-be89-30d907947c0d"
         data-title="Target holds 3 days of online deals to rival Amazon&#x27;s Prime Day"
         data-seo-title="Target Deal Days to compete against Amazon Prime Day in June 2021"
         data-abstract="Target is one of the first major retailers to announce how it plans to compete with Amazon Prime Day in June."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.10tv.com/article/news/nation-world/target-announced-deal-days-to-rival-prime-day/507-8ebd03ce-5b01-4af9-be89-30d907947c0d"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news, money, shopping"
         data-author="Erin McHugh"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;money&quot;,&#xD;&#xA;  &quot;shopping&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Andrew Weil">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Target holds 3 days of online deals to rival Amazon&#x27;s Prime Day</h1>
    <div class="article__summary">Target is one of the first major retailers to announce how it plans to compete with Amazon Prime Day in June.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/CCT/images/9fcd4435-23c9-46bf-97ef-92addc8885b1/9fcd4435-23c9-46bf-97ef-92addc8885b1_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/CCT/images/9fcd4435-23c9-46bf-97ef-92addc8885b1/9fcd4435-23c9-46bf-97ef-92addc8885b1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/9fcd4435-23c9-46bf-97ef-92addc8885b1/9fcd4435-23c9-46bf-97ef-92addc8885b1_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/9fcd4435-23c9-46bf-97ef-92addc8885b1/9fcd4435-23c9-46bf-97ef-92addc8885b1_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/9fcd4435-23c9-46bf-97ef-92addc8885b1/9fcd4435-23c9-46bf-97ef-92addc8885b1_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/9fcd4435-23c9-46bf-97ef-92addc8885b1/9fcd4435-23c9-46bf-97ef-92addc8885b1_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/9fcd4435-23c9-46bf-97ef-92addc8885b1/9fcd4435-23c9-46bf-97ef-92addc8885b1_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/9fcd4435-23c9-46bf-97ef-92addc8885b1/9fcd4435-23c9-46bf-97ef-92addc8885b1_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/9fcd4435-23c9-46bf-97ef-92addc8885b1/9fcd4435-23c9-46bf-97ef-92addc8885b1_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/9fcd4435-23c9-46bf-97ef-92addc8885b1/9fcd4435-23c9-46bf-97ef-92addc8885b1_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/CCT/images/9fcd4435-23c9-46bf-97ef-92addc8885b1/9fcd4435-23c9-46bf-97ef-92addc8885b1_750x422.jpg" srcset="https://media.tegna-media.com/assets/CCT/images/9fcd4435-23c9-46bf-97ef-92addc8885b1/9fcd4435-23c9-46bf-97ef-92addc8885b1_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/9fcd4435-23c9-46bf-97ef-92addc8885b1/9fcd4435-23c9-46bf-97ef-92addc8885b1_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/9fcd4435-23c9-46bf-97ef-92addc8885b1/9fcd4435-23c9-46bf-97ef-92addc8885b1_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/9fcd4435-23c9-46bf-97ef-92addc8885b1/9fcd4435-23c9-46bf-97ef-92addc8885b1_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/9fcd4435-23c9-46bf-97ef-92addc8885b1/9fcd4435-23c9-46bf-97ef-92addc8885b1_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/9fcd4435-23c9-46bf-97ef-92addc8885b1/9fcd4435-23c9-46bf-97ef-92addc8885b1_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/9fcd4435-23c9-46bf-97ef-92addc8885b1/9fcd4435-23c9-46bf-97ef-92addc8885b1_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">FILE - This May 15, 2020, file photo shows customers outside a Target store in Danvers, Mass.</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Erin McHugh
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:53 AM EDT June 2, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:23 AM EDT June 21, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=688432451896200&display=popup&href=https://www.10tv.com/article/news/nation-world/target-announced-deal-days-to-rival-prime-day/507-8ebd03ce-5b01-4af9-be89-30d907947c0d?fbclid=IwAR2K_YuoBbGjQteZrMEiDN7bjM2T-CnFnMb_7UTwwnCIB9_fj6K0GlSycKM&redirect_uri=https://www.10tv.com/article/news/nation-world/target-announced-deal-days-to-rival-prime-day/507-8ebd03ce-5b01-4af9-be89-30d907947c0d?fbclid=IwAR2K_YuoBbGjQteZrMEiDN7bjM2T-CnFnMb_7UTwwnCIB9_fj6K0GlSycKM" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/nation-world/target-announced-deal-days-to-rival-prime-day/507-8ebd03ce-5b01-4af9-be89-30d907947c0d?fbclid=IwAR2K_YuoBbGjQteZrMEiDN7bjM2T-CnFnMb_7UTwwnCIB9_fj6K0GlSycKM">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Target%20holds%203%20days%20of%20online%20deals%20to%20rival%20Amazon&#x27;s%20Prime%20Day&url=https://www.10tv.com/article/news/nation-world/target-announced-deal-days-to-rival-prime-day/507-8ebd03ce-5b01-4af9-be89-30d907947c0d?fbclid=IwAR2K_YuoBbGjQteZrMEiDN7bjM2T-CnFnMb_7UTwwnCIB9_fj6K0GlSycKM&via=10TV" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/nation-world/target-announced-deal-days-to-rival-prime-day/507-8ebd03ce-5b01-4af9-be89-30d907947c0d?fbclid=IwAR2K_YuoBbGjQteZrMEiDN7bjM2T-CnFnMb_7UTwwnCIB9_fj6K0GlSycKM">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — Prime Day versus Deal Days.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Shortly after Amazon announced the June dates for Prime Day 2021, Target announced its rival sale.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Not only that, but the rival retail corporations have overlapping deal dates. Target's Deal Days<a href="https://corporate.target.com/search-results?mediaType=Press%20release&page=1&sort=publishDate&sortOrder=desc" rel="noopener noreferrer" target="_blank">, which the company is calling the "biggest digital sale of the summer,"&nbsp;</a> will take place from June 20 to June 22, while <a href="https://www.weareiowa.com/article/news/nation-world/amazon-prime-2021-june-21-22/507-3395dd64-56f0-4b26-b70d-ab4807fd2565" rel="noopener noreferrer" target="_blank">Amazon's Prime Days</a> will take place on June 21 and 22.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Target said its sales will include food and beverages for the first time ever, and offer plenty of perks to shoppers without needing a membership, a not-so-subtle jab that customers have to pay for Amazon Prime.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Target Deal Days is bigger and better than ever for all guests, with more days and ways to save, including food and beverage deals this year,” said Christina Hennington, executive vice president and chief growth officer, Target. “Our industry-leading, safe and easy fulfillment options deliver same-day joy — with no waiting or membership fee required.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As part of Wednesday's announcement, Target promised it would have "hundreds of thousands" of discounts.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Target Deal Days is back June 20-22 and bigger than ever! 🎉 Get ready for three days of spell-binding savings and plenty of perks — with no membership fee required. Get the scoop: <a href="https://t.co/E7azxdbykg">https://t.co/E7azxdbykg</a> <a href="https://t.co/GRcVHzluFG">pic.twitter.com/GRcVHzluFG</a></p>&mdash; Target (@Target) <a href="https://twitter.com/Target/status/1400104982414831618?ref_src=twsrc%5Etfw">June 2, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>To participate in Deal Days, Target said customers simply need to shop at Target.com. The company added that some items can be received the very day it's ordered with its same-day fulfillment services including Drive Up and Order Pickup.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ahead of Deal Days, Target said it is also offering 5% off Target gift cards from June 16 through 19.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In 2020, Target, Amazon and Walmart all hosted similar online shopping days in October. Amazon, which started the annual Prime Day trend in 2015, postponed its usual July date last year due to the <a href="/coronavirus-covid-19" rel="noopener noreferrer" target="_blank">coronavirus pandemic</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Amazon on Wednesday said it decided to hold Prime Day this year a month earlier due to the Olympics, which starts in mid-July.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/amazon-prime-2021-june-21-22/507-3395dd64-56f0-4b26-b70d-ab4807fd2565">Amazon to hold Prime Day over 2 days in June</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/target-reopens-fitting-rooms-walmart-increasing-hours/507-c3df8fd3-75e7-488d-b951-202df7a1fe7d">Target reopens fitting rooms, Walmart increasing store hours</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Target holds 3 days of online deals to rival Amazon's Prime Day",
  "datePublished": "11:53 AM EDT June 2, 2021",
  "dateModified": "5:23 AM EDT June 21, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.10tv.com/article/news/nation-world/target-announced-deal-days-to-rival-prime-day/507-8ebd03ce-5b01-4af9-be89-30d907947c0d"
  },
  "author": {
    "@type": "Person",
    "name": "Erin McHugh"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WBNS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.10tv.com/assets/shared-images/amp-logos/wbns.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.10tv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=518" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=518" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WBNS-TV" src="/assets/shared-images/logos/wbns.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.10tv.com/wbnsjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.10tv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WBNS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WBNS" src="/assets/shared-images/logos/wbns.png" />
    </div>
    <h2 class="notifications__heading">WBNS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wbns.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.6.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCfeXE7feLv_TMJjbBNJVht2jNhniF9sOE" data-project-id="wbns-news-app" data-sender-id="560835923686" data-app-id="1:560835923686:web:f575933598b4f51483f527">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-121";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-121');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
