<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.2.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Biden statement calls Russian entry into Ukraine &#x27;unprovoked&#x27; | 10tv.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.2.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.2.1.css"></noscript>

<link rel="preload" href="/common.min_6.2.1.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WBNS.png?ver=2.6.2.1" />
    <link rel="canonical" href="https://www.10tv.com/article/news/nation-world/president-biden-statement-russia-military-operation/507-f5f72912-3453-419e-ab21-94e02a54e689" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.10tv.com/amp/article/news/nation-world/president-biden-statement-russia-military-operation/507-f5f72912-3453-419e-ab21-94e02a54e689" />
        <meta itemprop="datePublished" content="10:50 PM EST February 23, 2022" />
        <meta itemprop="dateModified" content="10:50 PM EST February 23, 2022" />
        <meta itemprop="url" content="https://www.10tv.com/article/news/nation-world/president-biden-statement-russia-military-operation/507-f5f72912-3453-419e-ab21-94e02a54e689" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.10tv.com/article/news/nation-world/president-biden-statement-russia-military-operation/507-f5f72912-3453-419e-ab21-94e02a54e689">
        <meta property="og:title" content="READ: President Biden statement after Russia announces military operation in Ukraine">
        <meta property="og:description" content="President Biden called Wednesday&#x27;s announcement by Vladimir Putin &quot;an unprovoked and unjustified attack&quot; and a &quot;premeditated war.&quot;">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/b10138ed-cdbb-46e6-9e87-be2acfbb041e/b10138ed-cdbb-46e6-9e87-be2acfbb041e_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10:50 PM EST February 23, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="10tv,news,nation-world,cct-tracking" />
        <meta name="twitter:title" content="READ: President Biden statement after Russia announces military operation in Ukraine">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/b10138ed-cdbb-46e6-9e87-be2acfbb041e/b10138ed-cdbb-46e6-9e87-be2acfbb041e_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/CCT/images/b10138ed-cdbb-46e6-9e87-be2acfbb041e/b10138ed-cdbb-46e6-9e87-be2acfbb041e_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="10TV">
        <meta name="twitter:description" content="President Biden called Wednesday&#x27;s announcement by Vladimir Putin &quot;an unprovoked and unjustified attack&quot; and a &quot;premeditated war.&quot;">
        <meta name="twitter:domain" content="www.10tv.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="10tv.com" />
            <meta name="description" content="President Biden called Wednesday&#x27;s announcement of Russian military operations in Ukraine &quot;an unprovoked and unjustified attack&quot; and a &quot;premeditated war.&quot;" />
            <meta property="fb:app_id" content="688432451896200" />
            <meta property="og:site_name" content="10tv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10:50 PM EST February 23, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ad8a958e-23fc-4cfd-919c-939b318b1b4b"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="530" data-watson-keywords="President Biden statement,White House Wednesday night,President Joe Biden,Russian President Vladimir Putin,United States" data-page-type="article" data-gpt-network-code="32805352/oh-columbus-WBNS-B3401_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Columbus, OH" data-subcategory="nation-world" data-keywords="Columbus News, Weather &amp; Sports" data-document-title="WBNS-10TV Columbus, Ohio | Columbus News, Weather &amp; Sports |" data-ga-property-id="UA-91390612-121" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.10tv.com/article/news/nation-world/president-biden-statement-russia-military-operation/507-f5f72912-3453-419e-ab21-94e02a54e689?fbclid=IwAR2Cf3pJc1H8The7firEa7X_wlUDfQ9ZS2DWfWlCMbPUsJ6Xg1qkKCutTIg" data-canonical-url="https://www.10tv.com/article/news/nation-world/president-biden-statement-russia-military-operation/507-f5f72912-3453-419e-ab21-94e02a54e689" data-asset-id="f5f72912-3453-419e-ab21-94e02a54e689" data-article-keywords="nation-world,cct-tracking,news,home" data-content-title="READ: President Biden statement after Russia announces military operation in Ukraine" data-content-categories="nation-world,cct-tracking,news,home" data-content-score="65" data-tracking-tags="" data-t1-publisher="tpittman2@tegna.com" data-call-letters="WBNS" data-article-byline="Travis Pittman" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="READ: President Biden statement after Russia announces military operation in Ukraine" data-video-name="READ: President Biden statement after Russia announces military operation in Ukraine" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="READ: President Biden statement after Russia announces military operation in Ukraine" data-cct-story="true" data-platform="desktop" data-full-environment="WBNS" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3983/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3984/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wbns.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n),el:n}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=SQb4a7fKXg/z2aRv74dblFv5qVQfxOSE0NylgScLNkn9ej7b5aRQ2g=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="530"
         data-primarydomain="10tv.com"
         data-environment-base-url="https://www.10tv.com/"
         data-call-letters="WBNS"
         data-full-environment="WBNS"
         data-twitter-id="10TV"
         data-fban="688432451896200"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="f5f72912-3453-419e-ab21-94e02a54e689"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.10tv.com/article/news/nation-world/president-biden-statement-russia-military-operation/507-f5f72912-3453-419e-ab21-94e02a54e689?fbclid=IwAR2Cf3pJc1H8The7firEa7X_wlUDfQ9ZS2DWfWlCMbPUsJ6Xg1qkKCutTIg"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="oh-columbus-WBNS-B3401_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wbns-redesign-desktop/prod/utag"
         data-taboola-url="https://www.10tv.com/article/news/nation-world/president-biden-statement-russia-military-operation/507-f5f72912-3453-419e-ab21-94e02a54e689"
         data-elvs-id=""
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="0"data-tealium-id-dealboss="0"data-tealium-id-googleanalytics="553"data-tealium-id-oneplusx="561"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="0"data-tealium-id-visto="0"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="688432451896200"
        data-twitter-id="10TV">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wbns.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.10tv.com/coronavirus-covid-19" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="COVID-19">
                                                                    <span class="header__subnav-label">COVID-19</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-investigates" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10 Investigates">
                                                                    <span class="header__subnav-label">10 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crimetracker-10" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="CrimeTracker 10">
                                                                    <span class="header__subnav-label">CrimeTracker 10</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/consumer-10" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Consumer 10">
                                                                    <span class="header__subnav-label">Consumer 10</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.10tv.com/featuredlinks" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Featured Links">
                                                                    <span class="header__subnav-label">Featured Links</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.10tv.com/meet-the-team" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/what-know-about-carrying-a-concealed-weapon-and-forbidden-zones/530-f9edc86f-1bf0-4031-a0df-6c45fc806ab8" aria-label="Read What to know about carrying a concealed weapon and forbidden zones" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; What to know about carrying a concealed weapon and forbidden zones">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="What to know about carrying a concealed weapon and forbidden zones" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/a6d8fa6a-d25d-4203-aad9-6587761a66cc/a6d8fa6a-d25d-4203-aad9-6587761a66cc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="What to know about carrying a concealed weapon and forbidden zones" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/a6d8fa6a-d25d-4203-aad9-6587761a66cc/a6d8fa6a-d25d-4203-aad9-6587761a66cc_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/a6d8fa6a-d25d-4203-aad9-6587761a66cc/a6d8fa6a-d25d-4203-aad9-6587761a66cc_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/a6d8fa6a-d25d-4203-aad9-6587761a66cc/a6d8fa6a-d25d-4203-aad9-6587761a66cc_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/a6d8fa6a-d25d-4203-aad9-6587761a66cc/a6d8fa6a-d25d-4203-aad9-6587761a66cc_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/a6d8fa6a-d25d-4203-aad9-6587761a66cc/a6d8fa6a-d25d-4203-aad9-6587761a66cc_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/a6d8fa6a-d25d-4203-aad9-6587761a66cc/a6d8fa6a-d25d-4203-aad9-6587761a66cc_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/a6d8fa6a-d25d-4203-aad9-6587761a66cc/a6d8fa6a-d25d-4203-aad9-6587761a66cc_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/a6d8fa6a-d25d-4203-aad9-6587761a66cc/a6d8fa6a-d25d-4203-aad9-6587761a66cc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/what-know-about-carrying-a-concealed-weapon-and-forbidden-zones/530-f9edc86f-1bf0-4031-a0df-6c45fc806ab8" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; What to know about carrying a concealed weapon and forbidden zones">What to know about carrying a concealed weapon and forbidden zones</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/columbus-woman-killed-2-injured-in-wrong-way-crash-on-sr-104/530-9b39abb1-20b8-4a08-a942-054b67d6eb0a" aria-label="Read Columbus woman killed, 2 injured in wrong-way crash on SR-104" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Columbus woman killed, 2 injured in wrong-way crash on SR-104">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Columbus woman killed, 2 injured in wrong-way crash on SR-104" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/ed251ac5-238e-49a8-98ad-ccca61363d01/ed251ac5-238e-49a8-98ad-ccca61363d01_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Columbus woman killed, 2 injured in wrong-way crash on SR-104" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/ed251ac5-238e-49a8-98ad-ccca61363d01/ed251ac5-238e-49a8-98ad-ccca61363d01_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/ed251ac5-238e-49a8-98ad-ccca61363d01/ed251ac5-238e-49a8-98ad-ccca61363d01_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/ed251ac5-238e-49a8-98ad-ccca61363d01/ed251ac5-238e-49a8-98ad-ccca61363d01_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/ed251ac5-238e-49a8-98ad-ccca61363d01/ed251ac5-238e-49a8-98ad-ccca61363d01_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/ed251ac5-238e-49a8-98ad-ccca61363d01/ed251ac5-238e-49a8-98ad-ccca61363d01_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/ed251ac5-238e-49a8-98ad-ccca61363d01/ed251ac5-238e-49a8-98ad-ccca61363d01_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/ed251ac5-238e-49a8-98ad-ccca61363d01/ed251ac5-238e-49a8-98ad-ccca61363d01_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/ed251ac5-238e-49a8-98ad-ccca61363d01/ed251ac5-238e-49a8-98ad-ccca61363d01_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/columbus-woman-killed-2-injured-in-wrong-way-crash-on-sr-104/530-9b39abb1-20b8-4a08-a942-054b67d6eb0a" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Columbus woman killed, 2 injured in wrong-way crash on SR-104">Columbus woman killed, 2 injured in wrong-way crash on SR-104</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings">
                                                                    <span class="header__subnav-label">Closings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/columbus-ohio-weather-blog" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blogs">
                                                                    <span class="header__subnav-label">Blogs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.10tv.com/connect" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="FREE 10TV App">
                                                                    <span class="header__subnav-label">FREE 10TV App</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.10tv.com/email" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10TV Newsletter">
                                                                    <span class="header__subnav-label">10TV Newsletter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/thursday-forecast-feb-24-2022/530-18fc5db5-ffcf-49e3-843c-b4d4ab64bd4a" aria-label="Read Thursday forecast | Feb. 24, 2022" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Thursday forecast | Feb. 24, 2022">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Thursday forecast | Feb. 24, 2022" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/d5637171-6b29-4102-8db7-6f0cecdb3164/d5637171-6b29-4102-8db7-6f0cecdb3164_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Thursday forecast | Feb. 24, 2022" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/d5637171-6b29-4102-8db7-6f0cecdb3164/d5637171-6b29-4102-8db7-6f0cecdb3164_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/d5637171-6b29-4102-8db7-6f0cecdb3164/d5637171-6b29-4102-8db7-6f0cecdb3164_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/d5637171-6b29-4102-8db7-6f0cecdb3164/d5637171-6b29-4102-8db7-6f0cecdb3164_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/d5637171-6b29-4102-8db7-6f0cecdb3164/d5637171-6b29-4102-8db7-6f0cecdb3164_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/d5637171-6b29-4102-8db7-6f0cecdb3164/d5637171-6b29-4102-8db7-6f0cecdb3164_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/d5637171-6b29-4102-8db7-6f0cecdb3164/d5637171-6b29-4102-8db7-6f0cecdb3164_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/d5637171-6b29-4102-8db7-6f0cecdb3164/d5637171-6b29-4102-8db7-6f0cecdb3164_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/d5637171-6b29-4102-8db7-6f0cecdb3164/d5637171-6b29-4102-8db7-6f0cecdb3164_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/thursday-forecast-feb-24-2022/530-18fc5db5-ffcf-49e3-843c-b4d4ab64bd4a" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Thursday forecast | Feb. 24, 2022">Thursday forecast | Feb. 24, 2022</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/columbus-ohio-weather-forecast-10tv-doppler-10/530-7c9c8fcf-3b69-4c82-a31f-2da01f063574" aria-label="Read Wintry mix moves in Thursday" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Wintry mix moves in Thursday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Wintry mix moves in Thursday" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/a42deb71-59de-4295-90f7-957f5b5d94ef/a42deb71-59de-4295-90f7-957f5b5d94ef_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Wintry mix moves in Thursday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/a42deb71-59de-4295-90f7-957f5b5d94ef/a42deb71-59de-4295-90f7-957f5b5d94ef_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/a42deb71-59de-4295-90f7-957f5b5d94ef/a42deb71-59de-4295-90f7-957f5b5d94ef_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/a42deb71-59de-4295-90f7-957f5b5d94ef/a42deb71-59de-4295-90f7-957f5b5d94ef_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/a42deb71-59de-4295-90f7-957f5b5d94ef/a42deb71-59de-4295-90f7-957f5b5d94ef_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/a42deb71-59de-4295-90f7-957f5b5d94ef/a42deb71-59de-4295-90f7-957f5b5d94ef_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/a42deb71-59de-4295-90f7-957f5b5d94ef/a42deb71-59de-4295-90f7-957f5b5d94ef_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/a42deb71-59de-4295-90f7-957f5b5d94ef/a42deb71-59de-4295-90f7-957f5b5d94ef_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/a42deb71-59de-4295-90f7-957f5b5d94ef/a42deb71-59de-4295-90f7-957f5b5d94ef_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/columbus-ohio-weather-forecast-10tv-doppler-10/530-7c9c8fcf-3b69-4c82-a31f-2da01f063574" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Wintry mix moves in Thursday">Wintry mix moves in Thursday</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 10tv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/nation-world/president-biden-statement-russia-military-operation/507-f5f72912-3453-419e-ab21-94e02a54e689?fbclid=IwAR2Cf3pJc1H8The7firEa7X_wlUDfQ9ZS2DWfWlCMbPUsJ6Xg1qkKCutTIg">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Columbus, OH&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">28&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Columbus, OH&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/nation-world/president-biden-statement-russia-military-operation/507-f5f72912-3453-419e-ab21-94e02a54e689?fbclid=IwAR2Cf3pJc1H8The7firEa7X_wlUDfQ9ZS2DWfWlCMbPUsJ6Xg1qkKCutTIg">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/nation-world/president-biden-statement-russia-military-operation/507-f5f72912-3453-419e-ab21-94e02a54e689?fbclid=IwAR2Cf3pJc1H8The7firEa7X_wlUDfQ9ZS2DWfWlCMbPUsJ6Xg1qkKCutTIg">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sendusnews">Send Us News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/tv-listings">TV Listings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/wbnsjobs">Jobs</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/ohio">Ohio News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/nation-world">Nation &amp; World</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/events-calendar">Events</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heroes">Classroom Heroes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/hss">High School Sports</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/cookingwithdom">Cooking with Dom</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/brittanysbites">Brittany&#x27;s Bites</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/life/the-gratitude-project/530-febd823a-bb3d-443e-99e2-4f461a15f9fe">The Gratitude Project</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/article/sponsor-story/on-our-sleeves-navigating-kids-mental-health/530-5d333787-071e-4ec7-9daa-3ca20f7ea8e4">On Our Sleeves</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/marias-message">Maria&#x27;s Message</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/opioidcrisis">Opioid Crisis</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/thrive">Thrive Together</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wheres-the-love">Where&#x27;s the Love?</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/advertise">Advertise</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/about-us">About Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/contact-us">Contact Us</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="f5f72912-3453-419e-ab21-94e02a54e689"
         data-title="READ: President Biden statement after Russia announces military operation in Ukraine"
         data-seo-title="Biden statement calls Russian entry into Ukraine &#x27;unprovoked&#x27;"
         data-abstract="President Biden called Wednesday&#x27;s announcement by Vladimir Putin &quot;an unprovoked and unjustified attack&quot; and a &quot;premeditated war.&quot;"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.10tv.com/article/news/nation-world/president-biden-statement-russia-military-operation/507-f5f72912-3453-419e-ab21-94e02a54e689"
         data-gpt-network-code="32805352"
         data-categories="nation-world,cct-tracking,news,home"
         data-author="Travis Pittman"
         data-keywords="nation-world,cct-tracking,news,home"
         data-has-video="true"
         data-watson-keywords="President Biden statement,White House Wednesday night,President Joe Biden,Russian President Vladimir Putin,United States"
         data-t1-publisher="tpittman2@tegna.com"
         data-is-cct="true"
         data-original-headline="READ: President Biden statement after Russia announces military operation in Ukraine"
         data-content-score="65"
         data-tracking-tags="">
        <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
        <h1 class="article__headline">READ: President Biden statement after Russia announces military operation in Ukraine</h1>
        <div class="article__summary">President Biden called Wednesday's announcement by Vladimir Putin "an unprovoked and unjustified attack" and a "premeditated war."</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KING/videos/4f7a8809-d698-4433-ab4c-9f8b5dc09573/4f7a8809-d698-4433-ab4c-9f8b5dc09573.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/KING/images/bd91e03f-9ac4-4682-be47-e2a30fbe80be/bd91e03f-9ac4-4682-be47-e2a30fbe80be_1920x1080.jpg"
             data-title="No, the U.S. is not obligated to intervene in Ukraine"
             data-description="VERIFY: Ukraine is not a member of NATO, so the U.S. is not required to provide help."
             data-site="281"
             data-id="4f7a8809-d698-4433-ab4c-9f8b5dc09573"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.10tv.com/video/news/verify/no-the-us-is-not-obligated-to-intervene-in-ukraine/281-4f7a8809-d698-4433-ab4c-9f8b5dc09573"
             data-origin="clipping"
             data-section="news"
             data-subsection="verify"
             data-subcategory="verify"
             data-topic=""
             data-subtopic=""
             data-categories="verify,local,nation-world,news"
             data-captions="https://video.tegna-media.com/assets/KING/videos/4f7a8809-d698-4433-ab4c-9f8b5dc09573/4f7a8809-d698-4433-ab4c-9f8b5dc09573_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="100"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="688432451896200"
             data-sharing-twitter-title="No,%20the%20U.S.%20is%20not%20obligated%20to%20intervene%20in%20Ukraine"
             data-sharing-twitter-username="10TV"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "No, the U.S. is not obligated to intervene in Ukraine",
                    "description": "VERIFY: Ukraine is not a member of NATO, so the U.S. is not required to provide help.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/KING/images/bd91e03f-9ac4-4682-be47-e2a30fbe80be/bd91e03f-9ac4-4682-be47-e2a30fbe80be_1920x1080.jpg",
                    "uploadDate": "2/23/2022 7:53:15 PM",
                    "duration": "100",
                    "contentUrl": "https://www.10tv.com/video/news/verify/no-the-us-is-not-obligated-to-intervene-in-ukraine/281-4f7a8809-d698-4433-ab4c-9f8b5dc09573",
                    "embedUrl": "https://media.10tv.com/embeds/video/281-4f7a8809-d698-4433-ab4c-9f8b5dc09573/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Travis Pittman
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 10:50 PM EST February 23, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 10:50 PM EST February 23, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=688432451896200&display=popup&href=https://www.10tv.com/article/news/nation-world/president-biden-statement-russia-military-operation/507-f5f72912-3453-419e-ab21-94e02a54e689?fbclid=IwAR2Cf3pJc1H8The7firEa7X_wlUDfQ9ZS2DWfWlCMbPUsJ6Xg1qkKCutTIg&redirect_uri=https://www.10tv.com/article/news/nation-world/president-biden-statement-russia-military-operation/507-f5f72912-3453-419e-ab21-94e02a54e689?fbclid=IwAR2Cf3pJc1H8The7firEa7X_wlUDfQ9ZS2DWfWlCMbPUsJ6Xg1qkKCutTIg" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/nation-world/president-biden-statement-russia-military-operation/507-f5f72912-3453-419e-ab21-94e02a54e689?fbclid=IwAR2Cf3pJc1H8The7firEa7X_wlUDfQ9ZS2DWfWlCMbPUsJ6Xg1qkKCutTIg">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=READ:%20President%20Biden%20statement%20after%20Russia%20announces%20military%20operation%20in%20Ukraine&url=https://www.10tv.com/article/news/nation-world/president-biden-statement-russia-military-operation/507-f5f72912-3453-419e-ab21-94e02a54e689?fbclid=IwAR2Cf3pJc1H8The7firEa7X_wlUDfQ9ZS2DWfWlCMbPUsJ6Xg1qkKCutTIg&via=10TV" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/nation-world/president-biden-statement-russia-military-operation/507-f5f72912-3453-419e-ab21-94e02a54e689?fbclid=IwAR2Cf3pJc1H8The7firEa7X_wlUDfQ9ZS2DWfWlCMbPUsJ6Xg1qkKCutTIg">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>The following is a statement by President Joe Biden, released by The White House Wednesday night after Russian President Vladimir Putin announced a <a href="/article/news/nation-world/russia-putin-ukraine-military-operation/507-ea09d572-c051-4199-9f43-dd457031f7cc">military operation in eastern Ukraine</a>. The statement appears here as it was released by The White House and has not been edited.<br>________________</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The prayers of the entire world are with the people of Ukraine tonight as they suffer an unprovoked and unjustified attack by Russian military forces. President Putin has chosen a premeditated war that will bring a catastrophic loss of life and human suffering. Russia alone is responsible for the death and destruction this attack will bring, and the United States and its Allies and partners will respond in a united and decisive way. The world will hold Russia accountable.</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>I will be monitoring the situation from the White House this evening and will continue to get regular updates from my national security team. Tomorrow, I will meet with my G7 counterparts in the morning and then speak to the American people to announce the further consequences the United States and our Allies and partners will impose on Russia for this needless act of aggression against Ukraine and global peace and security. We will also coordinate with our NATO Allies to ensure a strong, united response that deters any aggression against the Alliance. Tonight, Jill and I are praying for the brave and proud people of Ukraine.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/vCNHnj8wKlU?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.10tv.com/article/news/politics/russia-ukraine-conflict-could-impact-us/520-d7bbea0c-48c3-4da4-a36f-d8734b60aff9" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="How the Russia-Ukraine conflict could impact the US">How the Russia-Ukraine conflict could impact the US</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.10tv.com/article/news/nation-world/russia-putin-ukraine-military-operation/507-ea09d572-c051-4199-9f43-dd457031f7cc" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Explosions heard in Ukraine after Putin announces military operation">Explosions heard in Ukraine after Putin announces military operation</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.10tv.com/article/news/nation-world/poll-most-us-oppose-major-role-in-russia-strife/530-3e250169-d97e-469e-80f2-cecb7cff36f8" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Poll: Most in US oppose major role in Russia strife">Poll: Most in US oppose major role in Russia strife</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "READ: President Biden statement after Russia announces military operation in Ukraine",
  "datePublished": "10:50 PM EST February 23, 2022",
  "dateModified": "10:50 PM EST February 23, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.10tv.com/article/news/nation-world/president-biden-statement-russia-military-operation/507-f5f72912-3453-419e-ab21-94e02a54e689"
  },
  "author": {
    "@type": "Person",
    "name": "Travis Pittman"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WBNS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.10tv.com/assets/shared-images/amp-logos/wbns.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.10tv.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=72" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/c9000050-ba30-4e46-b5d4-6382fbdf1fa6/c9000050-ba30-4e46-b5d4-6382fbdf1fa6.m3u8"
             data-float="false"
             data-thumbnail="https://media.tegna-media.com/assets/CCT/images/27fa8285-de7e-43c9-85d1-cd9749c86451/27fa8285-de7e-43c9-85d1-cd9749c86451_1920x1080.jpg"
             data-title="Smoke seen over Kharkiv, Ukraine, after Putin orders Russian military operation"
             data-description="Smoke was seen over Kharkiv, Ukraine, and sounds of explosions were reported after Russia&#x27;s Vladimir Putin announced a military operation in the country."
             data-site="507"
             data-id="c9000050-ba30-4e46-b5d4-6382fbdf1fa6"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.10tv.com/video/news/nation-world/kharkiv-ukraine-smoke-russia-military-operation/507-c9000050-ba30-4e46-b5d4-6382fbdf1fa6"
             data-origin="video"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic=""
             data-subtopic=""
             data-categories="nation-world,cct-tracking,news"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="true"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="688432451896200"
             data-sharing-twitter-title="Smoke%20seen%20over%20Kharkiv,%20Ukraine,%20after%20Putin%20orders%20Russian%20military%20operation"
             data-sharing-twitter-username="10TV"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Smoke seen over Kharkiv, Ukraine, after Putin orders Russian military operation",
                    "description": "Smoke was seen over Kharkiv, Ukraine, and sounds of explosions were reported after Russia&#x27;s Vladimir Putin announced a military operation in the country.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/CCT/images/27fa8285-de7e-43c9-85d1-cd9749c86451/27fa8285-de7e-43c9-85d1-cd9749c86451_1920x1080.jpg",
                    "uploadDate": "11:28 PM EST February 23, 2022",
                    "duration": "",
                    "contentUrl": "https://www.10tv.com/video/news/nation-world/kharkiv-ukraine-smoke-russia-military-operation/507-c9000050-ba30-4e46-b5d4-6382fbdf1fa6",
                    "embedUrl": "https://media.10tv.com/embeds/video/507-c9000050-ba30-4e46-b5d4-6382fbdf1fa6/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Smoke seen over Kharkiv, Ukraine, after Putin orders Russian military operation</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=74" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WBNS-TV" src="/assets/shared-images/logos/wbns.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.10tv.com/wbnsjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.10tv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WBNS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WBNS" src="/assets/shared-images/logos/wbns.png" />
    </div>
    <h2 class="notifications__heading">WBNS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wbns.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.2.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=`${e}_${r}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCfeXE7feLv_TMJjbBNJVht2jNhniF9sOE" data-project-id="wbns-news-app" data-sender-id="560835923686" data-app-id="1:560835923686:web:f575933598b4f51483f527">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
