<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.3.5" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>20-year-old dead after police shooting in Brooklyn Center | 10tv.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.3.5.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min_5.3.5.css"></noscript>

<link rel="preload" href="/common.min_5.3.5.js?ver=5.3.5" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WBNS.png?ver=2.5.3.5" />
    <link rel="canonical" href="https://www.kare11.com/article/news/local/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af" />
        <link rel="alternate" href="https://www.10tv.com/mobile/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af" />
                    <link rel="amphtml" href="https://www.10tv.com/amp/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af" />
        <meta itemprop="datePublished" content="4/11/2021 9:53:48 PM" />
        <meta itemprop="dateModified" content="4/12/2021 9:58:50 AM" />
        <meta itemprop="url" content="https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
        <meta property="og:title" content="20-year-old dead after police shoot driver attempting to leave traffic stop">
        <meta property="og:description" content="Brooklyn Center Police say a person was shot and killed while officers were attempting to make a traffic stop. Family identified the man as Daunte Wright.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/KARE/images/e6deeb6b-5869-4ebc-a20a-ebbe3045b550/e6deeb6b-5869-4ebc-a20a-ebbe3045b550_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4/11/2021 9:53:48 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="20-year-old dead after police shoot driver attempting to leave traffic stop">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/KARE/images/e6deeb6b-5869-4ebc-a20a-ebbe3045b550/e6deeb6b-5869-4ebc-a20a-ebbe3045b550_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/KARE/images/e6deeb6b-5869-4ebc-a20a-ebbe3045b550/e6deeb6b-5869-4ebc-a20a-ebbe3045b550_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="10TV">
        <meta name="twitter:description" content="Brooklyn Center Police say a person was shot and killed while officers were attempting to make a traffic stop. Family identified the man as Daunte Wright.">
        <meta name="twitter:domain" content="www.10tv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="10tv.com" />
            <meta name="description" content="Brooklyn Center Police say a man was shot and killed when officers attempted to make a traffic stop Sunday. Family identified the victim as Daunte Wright." />
            <meta property="fb:app_id" content="688432451896200" />
            <meta property="og:site_name" content="10tv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4/11/2021 9:53:48 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ad8a958e-23fc-4cfd-919c-939b318b1b4b"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/oh-columbus-WBNS-B3401_DesktopTablet" data-section="news" data-subsection="" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Columbus, OH" data-subcategory="" data-keywords="Columbus News, Weather &amp; Sports" data-document-title="WBNS-10TV Columbus, Ohio | Columbus News, Weather &amp; Sports |" data-ga-property-id="UA-91390612-121" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af" data-canonical-url="https://www.kare11.com/article/news/local/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af" data-asset-id="f8e81b3b-f8f4-421a-be80-ad6e4cea67af" data-article-keywords="news,nation-world" data-content-title="20-year-old dead after police shoot driver attempting to leave traffic stop" data-content-categories="news,nation-world" data-content-score="90" data-tracking-tags="" data-t1-publisher="David Griswold" data-call-letters="WBNS" data-article-byline="David Griswold" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="20-year-old dead after police shoot driver attempting to leave traffic stop" data-item-number="1" data-original-headline="Authorities on scene of shooting in Brooklyn Center involving law enforcement" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wbns.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=SQb4a7fKXg/z2aRv74dblFv5qVQfxOSE0NylgScLNkn9ej7b5aRQ2g==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="530" data-primarydomain="10tv.com" data-call-letters="WBNS" data-twitter-id="10TV" data-fban="688432451896200" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="f8e81b3b-f8f4-421a-be80-ad6e4cea67af" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="oh-columbus-WBNS-B3401_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wbns-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="553" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0"  data-targeting-url="https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_universal/news"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="688432451896200"
        data-twitter-id="10TV">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wbns.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ohio" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">Ohio</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crimetracker-10" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">CrimeTracker 10</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/consumer-10" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">Consumer 10</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-investigates" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">10 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/1-in-critical-condition-after-being-hit-by-vehicle-in-the-hilltop/530-137e8e25-67b6-4a2d-980f-f74f67913637" aria-label="Read 1 in critical condition after being hit by vehicle in the Hilltop">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="1 in critical condition after being hit by vehicle in the Hilltop" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/fca06805-2ab8-4875-8c1a-4ff3a0171283/fca06805-2ab8-4875-8c1a-4ff3a0171283_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="1 in critical condition after being hit by vehicle in the Hilltop" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/fca06805-2ab8-4875-8c1a-4ff3a0171283/fca06805-2ab8-4875-8c1a-4ff3a0171283_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/fca06805-2ab8-4875-8c1a-4ff3a0171283/fca06805-2ab8-4875-8c1a-4ff3a0171283_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/fca06805-2ab8-4875-8c1a-4ff3a0171283/fca06805-2ab8-4875-8c1a-4ff3a0171283_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/fca06805-2ab8-4875-8c1a-4ff3a0171283/fca06805-2ab8-4875-8c1a-4ff3a0171283_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/fca06805-2ab8-4875-8c1a-4ff3a0171283/fca06805-2ab8-4875-8c1a-4ff3a0171283_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/fca06805-2ab8-4875-8c1a-4ff3a0171283/fca06805-2ab8-4875-8c1a-4ff3a0171283_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/fca06805-2ab8-4875-8c1a-4ff3a0171283/fca06805-2ab8-4875-8c1a-4ff3a0171283_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/fca06805-2ab8-4875-8c1a-4ff3a0171283/fca06805-2ab8-4875-8c1a-4ff3a0171283_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/1-in-critical-condition-after-being-hit-by-vehicle-in-the-hilltop/530-137e8e25-67b6-4a2d-980f-f74f67913637">1 in critical condition after being hit by vehicle in the Hilltop</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nhl/blue-jackets-trade-captain-nick-foligno-to-toronto-maple-leafs/530-47f8a3c2-0cde-49ea-a1b9-e94f53fe1753" aria-label="Read Blue Jackets trade captain Nick Foligno to Toronto Maple Leafs">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Blue Jackets trade captain Nick Foligno to Toronto Maple Leafs" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Blue Jackets trade captain Nick Foligno to Toronto Maple Leafs" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nhl/blue-jackets-trade-captain-nick-foligno-to-toronto-maple-leafs/530-47f8a3c2-0cde-49ea-a1b9-e94f53fe1753">Blue Jackets trade captain Nick Foligno to Toronto Maple Leafs</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/doppler10-live-radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">Doppler 10 Live Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/columbus-ohio-weather-blog" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">Blog</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">Closings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/columbus-ohio-weather-forecast-10tv-doppler-10/530-7c9c8fcf-3b69-4c82-a31f-2da01f063574" aria-label="Read Early showers then clouds decrease">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Early showers then clouds decrease" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/05ce46ca-7255-4c5f-9895-936aa8fddeb7/05ce46ca-7255-4c5f-9895-936aa8fddeb7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Early showers then clouds decrease" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/05ce46ca-7255-4c5f-9895-936aa8fddeb7/05ce46ca-7255-4c5f-9895-936aa8fddeb7_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/05ce46ca-7255-4c5f-9895-936aa8fddeb7/05ce46ca-7255-4c5f-9895-936aa8fddeb7_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/05ce46ca-7255-4c5f-9895-936aa8fddeb7/05ce46ca-7255-4c5f-9895-936aa8fddeb7_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/05ce46ca-7255-4c5f-9895-936aa8fddeb7/05ce46ca-7255-4c5f-9895-936aa8fddeb7_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/05ce46ca-7255-4c5f-9895-936aa8fddeb7/05ce46ca-7255-4c5f-9895-936aa8fddeb7_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/05ce46ca-7255-4c5f-9895-936aa8fddeb7/05ce46ca-7255-4c5f-9895-936aa8fddeb7_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/05ce46ca-7255-4c5f-9895-936aa8fddeb7/05ce46ca-7255-4c5f-9895-936aa8fddeb7_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/05ce46ca-7255-4c5f-9895-936aa8fddeb7/05ce46ca-7255-4c5f-9895-936aa8fddeb7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/columbus-ohio-weather-forecast-10tv-doppler-10/530-7c9c8fcf-3b69-4c82-a31f-2da01f063574">Early showers then clouds decrease</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/monday-morning-forecast-april-12-2021/530-96dcd791-c764-4c12-a2d0-16aea5185a37" aria-label="Read Monday morning forecast | April 12, 2021">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Monday morning forecast | April 12, 2021" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/6e662b53-b4c8-42e1-bbaf-5553ddf6edee/6e662b53-b4c8-42e1-bbaf-5553ddf6edee_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Monday morning forecast | April 12, 2021" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/6e662b53-b4c8-42e1-bbaf-5553ddf6edee/6e662b53-b4c8-42e1-bbaf-5553ddf6edee_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/6e662b53-b4c8-42e1-bbaf-5553ddf6edee/6e662b53-b4c8-42e1-bbaf-5553ddf6edee_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/6e662b53-b4c8-42e1-bbaf-5553ddf6edee/6e662b53-b4c8-42e1-bbaf-5553ddf6edee_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/6e662b53-b4c8-42e1-bbaf-5553ddf6edee/6e662b53-b4c8-42e1-bbaf-5553ddf6edee_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/6e662b53-b4c8-42e1-bbaf-5553ddf6edee/6e662b53-b4c8-42e1-bbaf-5553ddf6edee_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/6e662b53-b4c8-42e1-bbaf-5553ddf6edee/6e662b53-b4c8-42e1-bbaf-5553ddf6edee_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/6e662b53-b4c8-42e1-bbaf-5553ddf6edee/6e662b53-b4c8-42e1-bbaf-5553ddf6edee_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/6e662b53-b4c8-42e1-bbaf-5553ddf6edee/6e662b53-b4c8-42e1-bbaf-5553ddf6edee_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/monday-morning-forecast-april-12-2021/530-96dcd791-c764-4c12-a2d0-16aea5185a37">Monday morning forecast | April 12, 2021</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/osu" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">Ohio State Football</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blue-jackets" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">Blue Jackets</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nhl/blue-jackets-trade-captain-nick-foligno-to-toronto-maple-leafs/530-47f8a3c2-0cde-49ea-a1b9-e94f53fe1753" aria-label="Read Blue Jackets trade captain Nick Foligno to Toronto Maple Leafs">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Blue Jackets trade captain Nick Foligno to Toronto Maple Leafs" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Blue Jackets trade captain Nick Foligno to Toronto Maple Leafs" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nhl/blue-jackets-trade-captain-nick-foligno-to-toronto-maple-leafs/530-47f8a3c2-0cde-49ea-a1b9-e94f53fe1753">Blue Jackets trade captain Nick Foligno to Toronto Maple Leafs</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/nhl/wall-to-wall-sports-dom-tiberi-talks-nhl-trade-deadline-with-aaron-portzline/530-3f3d4639-cb86-40b0-9285-694f505691d5" aria-label="Read Wall to Wall Sports: Dom Tiberi talks NHL trade deadline with Aaron Portzline">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Wall to Wall Sports: Dom Tiberi talks NHL trade deadline with Aaron Portzline" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Wall to Wall Sports: Dom Tiberi talks NHL trade deadline with Aaron Portzline" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce/8a66c0c8-fb7b-4f57-b75c-4ed4596876ce_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/nhl/wall-to-wall-sports-dom-tiberi-talks-nhl-trade-deadline-with-aaron-portzline/530-3f3d4639-cb86-40b0-9285-694f505691d5">Wall to Wall Sports: Dom Tiberi talks NHL trade deadline with Aaron Portzline</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.10tv.com/wbnsjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/events-calendar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                                                                    <span class="header__subnav-label">Events</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/protests-curfew-brooklyn-center-after-officer-involved-shooting/89-cf3e9238-a055-4436-ade0-1a4d4b5ca07d" aria-label="Read Curfew in place for city in Minnesota following tensions after officer shot, killed man">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Curfew in place for city in Minnesota following tensions after officer shot, killed man" width="" height="" src="https://media.tegna-media.com/assets/WXIA/images/b12184a3-f12c-4330-8d4a-044c3f7c048e/b12184a3-f12c-4330-8d4a-044c3f7c048e_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Curfew in place for city in Minnesota following tensions after officer shot, killed man" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WXIA/images/b12184a3-f12c-4330-8d4a-044c3f7c048e/b12184a3-f12c-4330-8d4a-044c3f7c048e_360x203.png" data-srcset="https://media.tegna-media.com/assets/WXIA/images/b12184a3-f12c-4330-8d4a-044c3f7c048e/b12184a3-f12c-4330-8d4a-044c3f7c048e_16x9.png 16w, https://media.tegna-media.com/assets/WXIA/images/b12184a3-f12c-4330-8d4a-044c3f7c048e/b12184a3-f12c-4330-8d4a-044c3f7c048e_140x79.png 140w, https://media.tegna-media.com/assets/WXIA/images/b12184a3-f12c-4330-8d4a-044c3f7c048e/b12184a3-f12c-4330-8d4a-044c3f7c048e_360x203.png 360w, https://media.tegna-media.com/assets/WXIA/images/b12184a3-f12c-4330-8d4a-044c3f7c048e/b12184a3-f12c-4330-8d4a-044c3f7c048e_540x304.png 540w, https://media.tegna-media.com/assets/WXIA/images/b12184a3-f12c-4330-8d4a-044c3f7c048e/b12184a3-f12c-4330-8d4a-044c3f7c048e_750x422.png 750w, https://media.tegna-media.com/assets/WXIA/images/b12184a3-f12c-4330-8d4a-044c3f7c048e/b12184a3-f12c-4330-8d4a-044c3f7c048e_1140x641.png 1140w, https://media.tegna-media.com/assets/WXIA/images/b12184a3-f12c-4330-8d4a-044c3f7c048e/b12184a3-f12c-4330-8d4a-044c3f7c048e_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/protests-curfew-brooklyn-center-after-officer-involved-shooting/89-cf3e9238-a055-4436-ade0-1a4d4b5ca07d">Curfew in place for city in Minnesota following tensions after officer shot, killed man</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af" aria-label="Read 20-year-old dead after police shoot driver attempting to leave traffic stop">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="20-year-old dead after police shoot driver attempting to leave traffic stop" width="" height="" src="https://media.tegna-media.com/assets/KARE/images/e6deeb6b-5869-4ebc-a20a-ebbe3045b550/e6deeb6b-5869-4ebc-a20a-ebbe3045b550_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="20-year-old dead after police shoot driver attempting to leave traffic stop" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KARE/images/e6deeb6b-5869-4ebc-a20a-ebbe3045b550/e6deeb6b-5869-4ebc-a20a-ebbe3045b550_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KARE/images/e6deeb6b-5869-4ebc-a20a-ebbe3045b550/e6deeb6b-5869-4ebc-a20a-ebbe3045b550_16x9.jpg 16w, https://media.tegna-media.com/assets/KARE/images/e6deeb6b-5869-4ebc-a20a-ebbe3045b550/e6deeb6b-5869-4ebc-a20a-ebbe3045b550_140x79.jpg 140w, https://media.tegna-media.com/assets/KARE/images/e6deeb6b-5869-4ebc-a20a-ebbe3045b550/e6deeb6b-5869-4ebc-a20a-ebbe3045b550_360x203.jpg 360w, https://media.tegna-media.com/assets/KARE/images/e6deeb6b-5869-4ebc-a20a-ebbe3045b550/e6deeb6b-5869-4ebc-a20a-ebbe3045b550_540x304.jpg 540w, https://media.tegna-media.com/assets/KARE/images/e6deeb6b-5869-4ebc-a20a-ebbe3045b550/e6deeb6b-5869-4ebc-a20a-ebbe3045b550_750x422.jpg 750w, https://media.tegna-media.com/assets/KARE/images/e6deeb6b-5869-4ebc-a20a-ebbe3045b550/e6deeb6b-5869-4ebc-a20a-ebbe3045b550_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KARE/images/e6deeb6b-5869-4ebc-a20a-ebbe3045b550/e6deeb6b-5869-4ebc-a20a-ebbe3045b550_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">20-year-old dead after police shoot driver attempting to leave traffic stop</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 10tv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/masthead_sponsor/news"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Columbus, OH&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">50&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Columbus, OH&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/10-investigates">10 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crimetracker-10">CrimeTracker 10</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sendusnews">Send Us News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/featuredlinks">Featured Links</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wheres-the-love">Where&#x27;s the Love</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heroes">Classroom Heroes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/marias-message">Maria&#x27;s Message</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.10tv.com/thrive">Thrive Together</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/opioidcrisis">Opioid Crisis</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">WBNS-10TV Columbus, Ohio | Columbus News, Weather &amp; Sports |</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="f8e81b3b-f8f4-421a-be80-ad6e4cea67af"
         data-title="20-year-old dead after police shoot driver attempting to leave traffic stop"
         data-seo-title="20-year-old dead after police shooting in Brooklyn Center"
         data-abstract="Brooklyn Center Police say a person was shot and killed while officers were attempting to make a traffic stop. Family identified the man as Daunte Wright."
         data-section="news"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-url="www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af"
         data-gpt-network-code="32805352"
         data-categories="news, nation-world"
         data-author="David Griswold"
         data-keywords="[&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;nation-world&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="David Griswold">
    <a class="article__category" href="/section/news">News</a>
    <h1 class="article__headline">20-year-old dead after police shoot driver attempting to leave traffic stop</h1>
    <div class="article__summary">Brooklyn Center Police say a person was shot and killed while officers were attempting to make a traffic stop. Family identified the man as Daunte Wright.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KARE/videos/5d91d053-2914-4d10-a6a2-d6cb694925dd/5d91d053-2914-4d10-a6a2-d6cb694925dd.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/KARE/images/e6deeb6b-5869-4ebc-a20a-ebbe3045b550/e6deeb6b-5869-4ebc-a20a-ebbe3045b550_1920x1080.jpg"
             data-title="One dead after police shoot driver attempting to leave traffic stop"
             data-description="According to a press release from the Brooklyn Center Police, a person was shot and killed while officers were attempting to make a traffic stop."
             data-site="89"
             data-id="5d91d053-2914-4d10-a6a2-d6cb694925dd"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.10tv.com/video/news/local/one-dead-after-police-shoot-driver-attempting-to-leave-traffic-stop/89-5d91d053-2914-4d10-a6a2-d6cb694925dd"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="PcREgxxc"
             data-related-media-id="emmq4FXy"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="195"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/KARE/images/e6deeb6b-5869-4ebc-a20a-ebbe3045b550/e6deeb6b-5869-4ebc-a20a-ebbe3045b550_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "One dead after police shoot driver attempting to leave traffic stop",
                    "description": "According to a press release from the Brooklyn Center Police, a person was shot and killed while officers were attempting to make a traffic stop.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/KARE/images/e6deeb6b-5869-4ebc-a20a-ebbe3045b550/e6deeb6b-5869-4ebc-a20a-ebbe3045b550_1920x1080.jpg",
                    "uploadDate": "4/12/2021 3:08:41 AM",
                    "duration": "195",
                    "contentUrl": "https://www.10tv.com/video/news/local/one-dead-after-police-shoot-driver-attempting-to-leave-traffic-stop/89-5d91d053-2914-4d10-a6a2-d6cb694925dd",
                    "embedUrl": "https://media.10tv.com/embeds/video/5d91d053-2914-4d10-a6a2-d6cb694925dd/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> David Griswold
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 5:53 PM EDT April 11, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:58 AM EDT April 12, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=688432451896200&display=popup&href=https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af&redirect_uri=https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=20-year-old%20dead%20after%20police%20shoot%20driver%20attempting%20to%20leave%20traffic%20stop&url=https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af&via=10TV" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>BROOKLYN CENTER, Minn. — A driver is dead after police shot the person as they attempted to leave a traffic stop, according to Brooklyn Center police.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to a press release from the Brooklyn Center Police Department, officers were attempting to make a traffic stop near the 6300 block of Orchard Avenue just before 2 p.m. when they said they noticed the driver had an outstanding warrant.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_mid1/news"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While police were attempting to take the suspect into custody, the driver re-entered the vehicle and one of the officers fired their weapon and hit the driver, according to the release.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Police said they attempted live-saving measures but the person eventually died at the scene.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The release said the vehicle then traveled "several blocks" before colliding with another vehicle. A female passenger in the car was transported to North Memorial Hospital with injuries related to the crash, according to the release. No injuries were reported by anyone inside the vehicle that was struck.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">BCA agents and crime scene personnel are en route to an officer involved shooting incident in Brooklyn Center. More information to come.</p>&mdash; Minnesota BCA (@MnDPS_BCA) <a href="https://twitter.com/MnDPS_BCA/status/1381360715370467328?ref_src=twsrc%5Etfw">April 11, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Family identified the person killed as 20-year-old Daunte Wright.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to Daunte's mother, Katie, he called her while he was being pulled over to get insurance information for the vehicle, because she recently gave the car to him.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"A minute later, I called and his girlfriend answered, which was the passenger in the car, and said that he'd been shot and she put it on the driver's side, and he was laying there lifeless," said Katie.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Katie Wright, mother of Daunte Wright, 20, describes the phone call with her son as he was pulled over. <a href="https://twitter.com/kare11?ref_src=twsrc%5Etfw">@kare11</a> <a href="https://t.co/3lz5jncTuc">pic.twitter.com/3lz5jncTuc</a></p>&mdash; Chris Hrapsky (@ChrisHrapsky) <a href="https://twitter.com/ChrisHrapsky/status/1381419984723775495?ref_src=twsrc%5Etfw">April 12, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Minnesota Bureau of Criminal Apprehension is currently investigating the shooting.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to Brooklyn Center police, officers wear body-worn cameras and it's believed that both body cameras and dash cameras were activated when the shooting occurred.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Crime scene tape still up blocking growing crowd. One witness at the scene described it as “heartbreaking” Says this incident is traumatizing for many, particularly during the trial. <a href="https://twitter.com/kare11?ref_src=twsrc%5Etfw">@kare11</a> <a href="https://t.co/nI2U5QM362">pic.twitter.com/nI2U5QM362</a></p>&mdash; Charmaine Nero (@CNeroTV) <a href="https://twitter.com/CNeroTV/status/1381401485980934144?ref_src=twsrc%5Etfw">April 12, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Following the shooting, a large group of community members gathered near the scene as officials continued their investigation. Just after 9:30 p.m., hundreds od demonstrators began blocking Humboldt Avenue just south of the Brooklyn Center Police Headquarters.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">DEVELOPING: Activists now blocking Humboldt Avenue just North of the Junction with Highway 100. This is just South of Brooklyn Center Police Headquarters. <a href="https://twitter.com/kare11?ref_src=twsrc%5Etfw">@KARE11</a> <a href="https://t.co/xbLYxHCQsg">pic.twitter.com/xbLYxHCQsg</a></p>&mdash; Dave Peterlinz (@DPet_KARE11News) <a href="https://twitter.com/DPet_KARE11News/status/1381435448740941830?ref_src=twsrc%5Etfw">April 12, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Smoke was visible in the area of the police headquarters as authorities used irritants to try to disperse the crowd. Late Sunday, Gov. Tim Walz tweeted out that he was "closely monitoring" the situation.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_mid2/news"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;QF1pmhdCChcxt6sCJ5JZs2LH&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">I am closely monitoring the situation in Brooklyn Center. Gwen and I are praying for Daunte Wright’s family as our state mourns another life of a Black man taken by law enforcement.</p>&mdash; Governor Tim Walz (@GovTimWalz) <a href="https://twitter.com/GovTimWalz/status/1381442690575785984?ref_src=twsrc%5Etfw">April 12, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to Brooklyn Park police, a single shot was fired into the precinct building Sunday night. Police say nobody was injured and no arrests have been made, but the incident is under investigation.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>BELOW: Live aerials of the community members on scene</em></strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2F-PCaUcqJ39c&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3D-PCaUcqJ39c&image=http%3A%2F%2Fi.ytimg.com%2Fvi%2F-PCaUcqJ39c%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">MORE NEWS: <a class="cms__embed-related-story__link" href="/article/news/crime/police-work-to-deter-thieves-amid-rise-in-catalytic-converter-thefts/89-f6974896-a8ff-45a4-a9a5-2a97ebf8b90c">Police work to deter thieves as number of stolen catalytic converters rises</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">MORE NEWS: <a class="cms__embed-related-story__link" href="/article/news/crime/juvenile-suspects-arrested-big-lake-carjacking/89-90021763-1b38-4945-8f44-13add5033632">Juvenile suspects arrested following Big Lake carjacking</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "20-year-old dead after police shoot driver attempting to leave traffic stop",
  "datePublished": "5:53 PM EDT April 11, 2021",
  "dateModified": "5:58 AM EDT April 12, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.10tv.com/article/news/brooklyn-center-shooting-involving-law-enforcement/89-f8e81b3b-f8f4-421a-be80-ad6e4cea67af"
  },
  "author": {
    "@type": "Person",
    "name": "David Griswold"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WBNS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.10tv.com/assets/shared-images/amp-logos/wbns.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.10tv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_atf/news"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_atf/news&amp;sz=300x250|300x600&amp;c=902" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_flex_btf/news"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/oh-columbus-WBNS-B3401_DesktopTablet/article_flex_btf/news&amp;sz=970x250|728x90|1140x286|1x1&amp;c=902" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WBNS-TV" src="/assets/shared-images/logos/wbns.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.10tv.com/wbnsjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.10tv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WBNS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/oh-columbus-WBNS-B3401_DesktopTablet/exit_interstitial/news"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WBNS" src="/assets/shared-images/logos/wbns.png" />
    </div>
    <h2 class="notifications__heading">WBNS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wbns.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.3.5">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCfeXE7feLv_TMJjbBNJVht2jNhniF9sOE" data-project-id="wbns-news-app" data-sender-id="560835923686" data-app-id="1:560835923686:web:f575933598b4f51483f527">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-121";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-121');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>