<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimal-ui" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/10tv.com/files/favicons/apple-touch-icon.png"/>
<link rel="icon" type="image/png" href="/sites/10tv.com/files/favicons/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/sites/10tv.com/files/favicons/favicon-16x16.png" sizes="16x16"/>
<link rel="manifest" href="/sites/10tv.com/files/favicons/manifest.json"/>
<link rel="mask-icon" href="/sites/10tv.com/files/favicons/safari-pinned-tab.svg" color="#5bbad5"/>
<meta name="theme-color" content="#ffffff"/>
<link rel="shortcut icon" href="http://www.10tv.com/sites/10tv.com/files/10tv-logo-16.png" type="image/png" />
<meta name="description" content="The woman said she just wanted to get a better view of the Allegheny River below. The look on her face and the tone of her voice suggested otherwise to John Tumpane, a major league baseball umpire in town to work the series between the Pittsburgh Pirates and the Tampa Bay Rays." />
<meta name="abstract" content="The woman said she just wanted to get a better view of the Allegheny River below. The look on her face and the tone of her voice suggested otherwise to John Tumpane, a major league baseball umpire in town to work the series between the Pittsburgh Pirates and the Tampa Bay Rays." />
<meta name="keywords" content="Ticker" />
<meta name="news_keywords" content="Ticker" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.10tv.com/article/mlb-umpire-rescues-woman-about-commit-suicide-bridge" />
<link rel="shortlink" href="http://www.10tv.com/node/1894276" />
<meta property="og:site_name" content="WBNS-10TV Columbus, Ohio | Columbus News, Weather &amp; Sports" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.10tv.com/article/mlb-umpire-rescues-woman-about-commit-suicide-bridge" />
<meta property="og:title" content="MLB umpire rescues woman about to commit suicide on bridge" />
<meta property="og:description" content="The woman said she just wanted to get a better view of the Allegheny River below. The look on her face and the tone of her voice suggested otherwise to John Tumpane, a major league baseball umpire in town to work the series between the Pittsburgh Pirates and the Tampa Bay Rays." />
<meta property="og:updated_time" content="2017-06-29T06:29:21-04:00" />
<meta property="og:image" content="http://www.10tv.com/sites/10tv.com/files/field/image/920x920.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@10tv" />
<meta name="twitter:url" content="http://www.10tv.com/article/mlb-umpire-rescues-woman-about-commit-suicide-bridge" />
<meta name="twitter:title" content="MLB umpire rescues woman about to commit suicide on bridge" />
<meta name="twitter:description" content="The woman said she just wanted to get a better view of the Allegheny River below. The look on her face and the tone of her voice suggested otherwise to John Tumpane, a major league baseball umpire in town to work the series between the Pittsburgh Pirates and the Tampa Bay Rays." />
<meta name="twitter:image" content="http://www.10tv.com/sites/10tv.com/files/field/image/920x920.jpg" />
<meta property="article:published_time" content="2017-06-29T06:29:21-04:00" />
<meta property="article:modified_time" content="2017-06-29T06:29:21-04:00" />
  <title>MLB umpire rescues woman about to commit suicide on bridge | WBNS-10TV Columbus, Ohio | Columbus News, Weather & Sports</title>
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>
  <link type="text/css" rel="stylesheet" href="http://www.10tv.com/sites/10tv.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.10tv.com/sites/10tv.com/files/css/css_xy3WUJbAQxK1uphdv1Xy6w7HDNDEYfeU3_akY46foOM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.10tv.com/sites/10tv.com/files/css/css_QPc_r549M6ceT3NI5dUKgLPgHJQr3q28x8e4mJ7Pn2o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.10tv.com/sites/10tv.com/files/css/css_sZSxHbT-xZFPpcoCZZ8nW5ASyoJ3_LwZ9xE8Z_IRZE8.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.10tv.com/sites/10tv.com/files/css/css_mDed_iMpi1s6wtaZDA0ZCvMfe85DHcgEideIKptc9Jw.css" media="screen" />
<style type="text/css" media="all">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</style>
  <script type="text/javascript" src="http://www.10tv.com/sites/10tv.com/files/js/js_F_8ZdXE73xJmwyTyHur25e7gW4dlwjy64u-fud5uzMI.js"></script>
<script type="text/javascript" src="http://www.10tv.com/sites/10tv.com/files/js/js_Iu231mfdeiEoaLXCWaLUWEw3lvVKe8tL-KJCcJMguXo.js"></script>
<script type="text/javascript" src="https://os4m-d.openx.net/w/1.0/jstag?nc=8919-DPC_Bidder"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.10tv.com/sites/10tv.com/files/js/js_XX9THuruZU-mjAYkefouxektft7dMeZF7WvFYRIomN0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.10tv.com/sites/10tv.com/files/js/js_gy6QMBDCv41y2rJK5RAphnJmgl1Ktpn7U2nFKO6iCi8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/dispatch-tentv/loader.js');
  
//--><!]]>
</script>
<script type="text/javascript" src="http://www.10tv.com/sites/10tv.com/files/js/js_N6JkNedF3eKzTB4U2z7d6_hOZh4KH5IcCJ48oUPMMP0.js"></script>
<script type="text/javascript" src="http://www.10tv.com/sites/10tv.com/files/js/js_QI2GdcYEAxY36Ma2awiu6K27azEK-UEeNdsTSzThjMo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().disableInitialLoad();
});
googletag.pubads().setCentering(true);
googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="http://www.10tv.com/sites/10tv.com/files/js/js_keuib-6jsKxrUVNrtQ57z7Hj4kyVqbFaLyuEvmo48HI.js"></script>
<script type="text/javascript" src="http://www.10tv.com/sites/10tv.com/files/js/js_ul8gPLXL5qhZKbKa3YT9alxaUQuCid__jyE_S1BrifI.js"></script>
<script type="text/javascript" src="https://sitecdn.tdpcompany.com/wbns/ooyala/4.10.4/core.min.js?os80o0"></script>
<script type="text/javascript" src="https://sitecdn.tdpcompany.com/wbns/ooyala/4.10.4/video-plugin/main_html5.min.js?os80o0"></script>
<script type="text/javascript" src="https://sitecdn.tdpcompany.com/wbns/ooyala/4.10.4/skin-plugin/html5-skin.min.js?os80o0"></script>
<script type="text/javascript" src="https://sitecdn.tdpcompany.com/wbns/ooyala/4.10.4/ad-plugin/google_ima.min.js?os80o0"></script>
<script type="text/javascript" src="https://sitecdn.tdpcompany.com/wbns/ooyala/4.10.4/analytics-plugin/googleAnalytics.min.js?os80o0"></script>
<script type="text/javascript" src="https://sitecdn.tdpcompany.com/global/libraries/bxslider/4.2.5/jquery.bxslider.min.js?os80o0"></script>
<script type="text/javascript">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</script>
<!-- Begin Google Analytics DataLayer  -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({
        'event':'dataLayer-loaded',
        'author':'jonathan.keilholz@10tv.com',
        'articleCategory':'News',
        'contentType':'article',
        'contentPublishedDate':'2017-06-29T06:29:21-04:00',
        'companyName':'WBNS-10TV Columbus, Ohio | Columbus News, Weather &amp; Sports',
        'contentPublishedDayOfWeek':'Thursday',
        'subdomain':'www.10tv.com',
        'articleTitle':'MLB umpire rescues woman about to commit suicide on bridge'
      });
</script>
<!-- End Google Analytics DataLayer  -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-1894276 node-type-article" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-interstitial_ros-wrapper" class="dfp-tag-wrapper element-hidden"><div  id="dfp-ad-interstitial_ros-1628170778" class="dfp-tag-wrapper dfp-tag-target" dfp-adunit="/8919/10TV_ROS" dfp-size="[0, 0]" dfp-out-of-page="1" dfp-targets="[]">
  </div>
</div><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5CT9Z2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <div id="wrapper" class="">
          <!-- Navigation Menu -->
    <nav id="wthr-navigation" role="navigation">
      <ul class="nav" id="side-menu"><li><a href="/"><i class="first fa fa-home menu-9251"></i><span class="nav-label">Home</span></a></li>
<li><a href="/download-the-10tv-apps"><i class="leaf fa fa-download menu-18341"></i><span class="nav-label">Download 10TV Apps</span></a></li>
<li><a href="/watchlive"><i class="leaf fa fa-television menu-15611"></i><span class="nav-label">Watch Live</span></a></li>
<li><a href="/news"><i class="expanded fa fa-newspaper-o menu-15606"></i><span class="nav-label">News</span></a><ul class="nav nav-second-level"><li class="first menu-16706"><a href="/news">Latest News</a></li>
<li class="leaf menu-9321"><a href="/local-news">Local</a></li>
<li class="leaf menu-15681"><a href="/national-news">National</a></li>
<li class="leaf menu-28261"><a href="/politics">Politics</a></li>
<li class="leaf menu-16691"><a href="/10-investigates">10 Investigates</a></li>
<li class="leaf menu-16696"><a href="/crimetracker-10">CrimeTracker 10</a></li>
<li class="leaf menu-16701"><a href="/consumer-10">Consumer 10</a></li>
<li class="leaf menu-28236"><a href="/columbus-ohio-weather-blog">Weather Blog</a></li>
<li class="leaf menu-16681"><a href="/trending">Trending</a></li>
<li class="leaf menu-15851"><a href="/entertainment">Entertainment</a></li>
<li class="leaf menu-15761"><a href="/health">Health</a></li>
<li class="last menu-28301"><a href="/HeroinAtHome">Heroin At Home</a></li>
</ul></li>
<li><a href="/weather-columbus-ohio"><i class="expanded fa fa-umbrella menu-9246"></i><span class="nav-label">Weather</span></a><ul class="nav nav-second-level"><li class="first menu-19071"><a href="/weather-columbus-ohio">Local Weather</a></li>
<li class="leaf menu-15686"><a href="/doppler-10-interactive-radar">Interactive Radar</a></li>
<li class="leaf menu-16716"><a href="/weather-live-radar-columbus-ohio">Live Radar</a></li>
<li class="leaf menu-16721"><a href="/10-day-forecast">10 Day Forecast</a></li>
<li class="last menu-28231"><a href="/columbus-ohio-weather-blog">Weather Blog</a></li>
</ul></li>
<li><a href="/politics"><i class="expanded fa fa-university menu-9336"></i><span class="nav-label">Politics</span></a><ul class="nav nav-second-level"><li class="first menu-28712"><a href="/politics">Latest News</a></li>
<li class="leaf menu-24486"><a href="/categories/local-politics">Local Politics</a></li>
<li class="leaf menu-24481"><a href="/categories/ohio-politics">Ohio Politics</a></li>
<li class="leaf menu-28717"><a href="/categories/national-politics">National Politics</a></li>
<li class="leaf menu-24491"><a href="/decision-2016-election-results">Decision 2016</a></li>
<li class="leaf menu-16686"><a href="/FaceTheState">Face The State</a></li>
<li class="last menu-33706"><a href="http://c3.thevoterguide.org/v/columbus17/build.do" target="_blank">Voters Guide</a></li>
</ul></li>
<li><a href="/"><i class="expanded fa fa-dribbble menu-15621"></i><span class="nav-label">Sports</span></a><ul class="nav nav-second-level"><li class="first menu-15741"><a href="/sports">Latest News</a></li>
<li class="leaf menu-15641"><a href="/ohio-state-football">Ohio State Football</a></li>
<li class="leaf menu-27421"><a href="/high-school-football-columbus-ohio">High School Football Scores</a></li>
<li class="last menu-28221"><a href="/athleteoftheweek">Athlete of the week</a></li>
</ul></li>
<li><a href="/"><i class="expanded fa fa-car menu-9241"></i><span class="nav-label">Traffic</span></a><ul class="nav nav-second-level"><li class="first menu-15716"><a href="/interactive-traffic-map">Interactive Map</a></li>
<li class="last menu-15881"><a href="/gas-prices">Gas Prices</a></li>
</ul></li>
<li><a href="/"><i class="expanded fa fa-users menu-15636"></i><span class="nav-label">Community</span></a><ul class="nav nav-second-level"><li class="first menu-15821"><a href="/marias-message">Maria&#039;s Message</a></li>
<li class="leaf menu-15806"><a href="/heartlandproject">#HeartlandProject</a></li>
<li class="leaf menu-22576"><a href="/categories/commit-be-fit">Commit to be Fit</a></li>
<li class="leaf menu-23716"><a href="/metroparks">Metro Parks</a></li>
<li class="leaf menu-15816"><a href="http://www.10tv.com/content/community-calendar">Community Calendar</a></li>
<li class="leaf menu-15776"><a href="/connecting-community">Connecting with Community</a></li>
<li class="leaf menu-28226"><a href="/athleteoftheweek">Athlete of the week</a></li>
<li class="last menu-28296"><a href="/HeroinAtHome">Heroin At Home</a></li>
</ul></li>
<li><a href="/"><i class="last station-icon menu-15616"></i><span class="nav-label">Station</span></a><ul class="nav nav-second-level"><li class="first menu-15841"><a href="/contact-us">Contact Us</a></li>
<li class="leaf menu-23456"><a href="/meet-staff">Meet the Staff</a></li>
<li class="leaf menu-15731"><a href="/newsletters">Breaking News e-Mail</a></li>
<li class="leaf menu-15696"><a href="/tvschedule">TV Schedule</a></li>
<li class="leaf menu-15701"><a href="/about-wbns">About 10TV</a></li>
<li class="leaf menu-15866"><a href="http://www.dispatchbroadcast.com/careers/#wbns" target="_blank">Careers at 10TV</a></li>
<li class="last menu-15781"><a href="/advertise">Advertise with Us</a></li>
</ul></li>
</ul>      <div id="mobile-footer" class="visible-xs">
          <div class="popover-html">
                          <nav><ul><li><a href="http://www.10tv.com/sendusnews">Send Us News</a></li><li><a href="http://www.10tv.com/termsofservice">Terms of Service</a></li><li><a href="http://www.10tv.com/privacypolicy">Privacy Policy</a></li><li><a href="http://www.10tv.com/adchoices">Ad Choices</a></li><li><a href="http://www.10tv.com/fccreports">FCC Reports</a></li><li><a href="http://www.10tv.com/eeopublicfilereports">EEO Public File Report</a></li><li><a href="https://stations.fcc.gov/station-profile/wbns-tv" target="_blank">FCC Station Profile</a></li></ul><p>WBNS-TV’s on-line public inspection file can be found on the FCC website or at 10TV.com/fcc. Individuals with disabilities may contact Becky Richey at <a href="mailto:pubfile@10tv.com">pubfile@10tv.com</a> or 614.460.3785 for assistance with access to the WBNS-TV public inspection files.</p><p><br />©Copyright 2016, WBNS-TV, Inc. All Rights Reserved. For more information on this site, please read our Privacy Policy, About Our Ads and Terms of Service. It is the policy of The Dispatch Broadcast Group to provide equal employment opportunity to all qualified individuals without regard to their race, color, religion, national origin, age, sex, martial status, disability, military status, citizenship or any other legally-protected status in accordance with applicable local, state and federal law.</p></nav>                      </div>
      </div>
    </nav>
    <!-- Navigation Menu end -->
    <div id="wthr-page-wrapper" class="gray-bg">
    <div class="d-page-header">
                      <div class="alert-wrapper"></div>        <div class="weather-warning" style="display:none">
          <div class="clearfix">
            <div class="weather-warnings alerts">
              <h2><a href="/weather-warnings"><i class="thunder-icon"></i> Weather Warnings (<span class="weather-count"></span>)</a></h2>
            </div>
            <div class="school-closures alerts">
              <h2><a href="/school-closings"><i class="graduation-cap-icon"></i> School closures (<span class="closing-count"></span>)</a></h2>
            </div>
          </div>
        </div>
        <!-- Weather Bar -->
        <div class="gray-bg weather-bar__wrapper">
          <div class="container">
            <div class="row">
              <div class="col-sm-12 col-scrollfix">
                <div class="weather-bar">
                  <div class="city-select"><div class="dropdown"><button class="dropdown-toggle dropdown weather-city-toggle" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><i class="fa fa-map-marker"></i> <i class="fa fa-caret-down"></i> </button><ul class="dropdown-menu weather-city-dropdown" aria-labelledby="dropdownMenu1"><li class="first"><a href="#" class="weather-city" data-cid="71">Columbus</a></li>
<li><a href="#" class="weather-city" data-cid="76">Dublin</a></li>
<li><a href="#" class="weather-city" data-cid="81">Grove City</a></li>
<li><a href="#" class="weather-city" data-cid="86">Groveport</a></li>
<li><a href="#" class="weather-city" data-cid="91">Hilliard</a></li>
<li><a href="#" class="weather-city" data-cid="96">Reynoldsburg</a></li>
<li class="last"><a href="#" class="weather-city" data-cid="101">Westerville</a></li>
</ul></div></div>                  <div class="weather-widget">
                  </div>
                  <div class="bar-menu-item"><a href="/news" class="">News</a></div><div class="bar-menu-item"><a href="/weather-columbus-ohio" class="">Weather</a></div><div class="bar-menu-item"><a href="/columbus-ohio-traffic" class="">Traffic</a></div><div class="bar-menu-item"><a href="/watchlive" class="">Watch Live</a></div><div class="bar-menu-item"><a href="/sendusnews" class="">Send Us News</a></div><div class="bar-menu-item"><a href="https://publicfiles.fcc.gov/tv-profile/wbns-tv" class="">FCC</a></div>                  <div class="bar-alerts">
                    <ul class="nav">
                  </ul></div>
                </div>
              </div>
            </div>
          </div>
        </div>
        <!-- Weather Bar end -->
        <!-- Navigation Bar -->
        <div class="navbar-wrapper">
          <div class="container">
            <div class="row">
              <nav class="navbar navbar-static-top col-sm-12 col-scrollfix" role="navigation" style="margin-bottom: 0">
                <div class="navbar-header">
                  <span class="menu-toggle-wrapper">
                    <span id="navigation-menu-toggle" class="fa"></span>
                    <div class="menu-toggle-label">
                      Menu                    </div>
                  </span>
                  <h1>
                    <a href="/"><span id="wbns-logo">Ticker - MLB umpire rescues woman about to commit suicide on bridge - WBNS-10TV Columbus, Ohio | Columbus News, Weather &amp; Sports - Ticker</span></a>                  </h1>
                  <span class="social-links-wrapper">
                    <a target="_blank" class="navbar__social" href="https://facebook.com/WBNS10TV"><i class="fa fa-facebook-square"></i></a>
                    <a target="_blank" class="navbar__social" href="https://twitter.com/10TV"><i class="fa fa-twitter-square"></i></a>
                    <a target="_blank" class="navbar__social" href="https://instagram.com/wbns10tv"><i class="fa fa-instagram"></i></a>
                  </span>
                  <a href="#" class="header-icon pull-right hidden-xs ellipsis" data-toggle="popover" data-placement="bottom" data-content='
                    <div class=&quot;popover-html&quot;>
                                              <nav><ul><li><a href="http://www.10tv.com/sendusnews">Send Us News</a></li><li><a href="http://www.10tv.com/termsofservice">Terms of Service</a></li><li><a href="http://www.10tv.com/privacypolicy">Privacy Policy</a></li><li><a href="http://www.10tv.com/adchoices">Ad Choices</a></li><li><a href="http://www.10tv.com/fccreports">FCC Reports</a></li><li><a href="http://www.10tv.com/eeopublicfilereports">EEO Public File Report</a></li><li><a href="https://stations.fcc.gov/station-profile/wbns-tv" target="_blank">FCC Station Profile</a></li></ul><p>WBNS-TV’s on-line public inspection file can be found on the FCC website or at 10TV.com/fcc. Individuals with disabilities may contact Becky Richey at <a href="mailto:pubfile@10tv.com">pubfile@10tv.com</a> or 614.460.3785 for assistance with access to the WBNS-TV public inspection files.</p><p><br />©Copyright 2016, WBNS-TV, Inc. All Rights Reserved. For more information on this site, please read our Privacy Policy, About Our Ads and Terms of Service. It is the policy of The Dispatch Broadcast Group to provide equal employment opportunity to all qualified individuals without regard to their race, color, religion, national origin, age, sex, martial status, disability, military status, citizenship or any other legally-protected status in accordance with applicable local, state and federal law.</p></nav>                                          </div>
                  ' data-html="true" data-original-title="" title="">
                    <i class="ellipsis-icon"></i>
                  </a>
                  <a href="#search-area" class="header-icon pull-right search-icon" data-toggle="collapse" data-target="#search-area" aria-expanded="false" aria-controls="search-area"><span id="search-icon"></span></a>
                </div>
              </nav>
            </div>
          </div>
        </div>
        <!-- Navigation Bar end -->
        <div id="search-area" class="panel-collapse collapse" aria-expanded="false">
          <div class="container">
            <div class="row">
              <div class="col-sm-12">
                <form action="/article/mlb-umpire-rescues-woman-about-commit-suicide-bridge?src=rss" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Enter Search Term" class="search-field form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-j6VCmgMNU19WM7PTffMwm393qBwu7lAHBBesuCzf9xI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>              </div>
            </div>
          </div>
        </div>
          </div>
    <div id="page-content">
      <div id="scrollable-content">
        <div class="container">
                      <div class="row">
              <div id="top-ad-area" class="col-sm-12">
                                </div>
            </div>
                                                                        <div class="row">
            <div class="main-tabs col-sm-12">
                          </div>
          </div>
                    <div class="main-content">
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <article class="node node-article node-promoted full display-type">
      <div style="text-align: center" class="dfp-ad"><div id="dfp-ad-billboard_responsive-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-billboard_responsive-1449460095" class="dfp-tag-wrapper dfp-tag-target" dfp-adunit="/8919/10TV_ROS/10TV_News" dfp-size="[[970, 250], [728, 90], [300, 250], [320, 50]]" dfp-out-of-page="0" dfp-breakpoints="[{&quot;browser_size&quot;:&quot;[1024, 768]&quot;,&quot;ad_sizes&quot;:&quot;[[970, 250], [728, 90]]&quot;},{&quot;browser_size&quot;:&quot;[980, 690]&quot;,&quot;ad_sizes&quot;:&quot;[[970, 250], [728, 90]]&quot;},{&quot;browser_size&quot;:&quot;[800, 600]&quot;,&quot;ad_sizes&quot;:&quot;[728, 90]&quot;},{&quot;browser_size&quot;:&quot;[0, 0]&quot;,&quot;ad_sizes&quot;:&quot;[320, 50]&quot;}]" dfp-targets="[{&quot;target&quot;:&quot;pos&quot;,&quot;value&quot;:&quot;atf&quot;},{&quot;target&quot;:&quot;pos&quot;,&quot;value&quot;:&quot;btf&quot;}]">
  </div>
</div></div>    <br/>
  
      <!-- Begin Mixpo -->
<div id="block-dfp-mixpo" class="block block-dfp">

    
  <div class="content">
    <div class="dfp-tag-wrapper dfp-ad-mixpo-wrapper"><div  id="dfp-ad-mixpo-1932090343" class="dfp-tag-wrapper dfp-tag-target" dfp-adunit="/8919/10TV_ROS/Mixpo" dfp-size="[1, 1]" dfp-out-of-page="0" dfp-targets="[]">
  </div>
</div>  </div>
</div>

<!-- End Mixpo -->    <br/>
  
  <div class="row">
    <div class="col-sm-12">
      <div class="node-title">
        <h2 class="article-title">
          MLB umpire rescues woman about to commit suicide on bridge        </h2>
        <div class="hidden">
          <a href="/article/mlb-umpire-rescues-woman-about-commit-suicide-bridge">MLB umpire rescues woman about to commit suicide on bridge</a>        </div>
        <div class="node-title-page hidden">
          <span class="title">MLB umpire rescues woman about to commit suicide on bridge | WBNS-10TV Columbus, Ohio | Columbus News, Weather &amp; Sports</span>        </div>
      </div>

              <div class="content-media">
                      <div class="content-image-wrapper content-image-large">
              <img class="content-image" src="http://www.10tv.com/sites/10tv.com/files/field/image/920x920.jpg" alt="MLB umpire rescues woman about to commit suicide on bridge" title="MLB umpire rescues woman about to commit suicide on bridge" />              <span class="image-category">
                <a href="/news" class="category--teaser">News</a>              </span>
                          </div>
          
          <div class="content-media-video no-playlist">
            
                      </div>
        </div>

                <div class="caption">
          CBS News        </div>
              
      <div class="col-sm-3">
        <div class="meta-info">

          <div class="authors-info">
                      <div class="author">
                              <div class="author__picture" style="background-image:url(http://www.10tv.com/sites/10tv.com/files/pictures/picture-611-1461643090.png)"></div>
                            <div>
                <div class="author__name">
                  <a href="/users/associated-press">Associated Press</a>                </div>
                <small>
                                  </small>
              </div>
              <small>
                              </small>
            </div><!-- // author -->
                    </div>
          <div class="addthis_toolbox addthis_default_style   social" addthis:title="MLB umpire rescues woman about to commit suicide on bridge" addthis:url="http://www.10tv.com/article/mlb-umpire-rescues-woman-about-commit-suicide-bridge"><a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"><span class="social-facebook-count count" data-url="/article/mlb-umpire-rescues-woman-about-commit-suicide-bridge"></span><i class="fa fa-facebook-square"></i></a>
<a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"><span class="social-twitter-count count"></span><i class="fa fa-twitter-square"></i></a>
<a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_email"><span class="social-email-count count"></span><i class="fa fa-envelope"></i></a>
<a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit"><span class="social-reddit-count count"></span><i class="fa fa-reddit-square"></i></a>
<a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_pinterest_share"><span class="social-pinterest_share-count count"></span><i class="fa fa-pinterest-square"></i></a>
</div>
          <aside class="related-desktop">
                      </aside>
        </div>
        <aside>
                  </aside>
      </div>
      <div class="col-sm-9">

        <div class="body">
          <div class="timestamps"><div class="created highlight-date">Published: <time class="timeago published" datetime="2017-06-29T06:29:21-04:00">06/29/17  06:29 am EDT</time>.</div></div>                    <div class="field field-name-field-dateline field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">PITTSBURGH (AP)</div></div></div>          <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>John Tumpane can't explain why he approached the woman as she hopped over the railing of the Roberto Clemente Bridge on Wednesday afternoon.<br /><br />The woman told Tumpane she just wanted to get a better view of the Allegheny River below. The look on her face and the tone of her voice suggested otherwise to Tumpane, a major league baseball umpire in town to work the series between the Pittsburgh Pirates and the Tampa Bay Rays.<br /><br />So the 34-year-old Tumpane reached for the woman even as she urged him to let her go.<br /><br />"It was just pure instinct," Tumpane said . "You hear kind of stories of this all the time, different scenarios, people aiding and situation where I was lucky enough to be there to help and try to think of everything I could do, hanging on to her. At times she wanted to go the other way. I was like, 'not on my watch, please.' We were just hanging on."<br /><br />And saving a life.<br /><br />Tumpane secured one of her arms. A bystander walked up and grabbed the other while another - Mike Weinman, an employee for the Rays - clutched her legs and pinned them to the railing while Tumpane mouthed to someone in the crowd to call 911.<br /><br />What followed were chaotic moments of panic, fear and ultimately, grace.<br /><br />"I couldn't tell you how long we were waiting for everyone else to get in place," Tumpane said. 'Obviously another power comes into be when you're hanging on and you know what the alternative is of you letting go and not having other people to help you."<br /><br />Tumpane, Weinman and the third volunteer clung to the unidentified woman until emergency responders arrived. A police boat raced up the river to the iconic yellow bridge named for the Pirates Hall of Famer who died on Dec. 31, 1972, when a plane making humanitarian deliveries to earthquake victims in Nicaragua crashed. Now, 45 years later a crowd thrust together by fate brought a complete stranger back from the brink. Together.<br /><br />"Once they were able to secure her, we were able to talk her back to help us out and we got her back on this side," Tumpane said. "After that I went up to her, she said, 'You'll just forget me after this' and I said, 'No, I'll never forget you.' This was an unbelievable day and I'm glad to say she can have another day with us and I'm glad I was in the right place at the right time."<br /><br />Tumpane, who grew up in the Chicago suburbs, got into umpiring as a teenager, made his major-league debut in 2012 and received his full-time MLB commission in 2016, stressed he's no hero.<br /><br />"I just happened to be there," he said. "I think I've been a caring person in my life. I saw somebody in need, and it looked like a situation to obviously insert myself and help out."<br /><br />The aftermath was a bit surreal. After the woman was taken away, Tumpane called his wife, his arms still shaking.<br /><br />"Not too many times you call your wife and say you helped save somebody's life," he said. "A really special moment."<br /><br />One that stayed with him even as he prepared to call balls and strikes behind home plate Wednesday night. During breaks in the action his eyes would drift to the bridge just a few hundred feet behind the center field wall at PNC Park.<br /><br />"It's also hard when you stand back behind home plate and look and you see the bridge in the distance, In between innings and whatnot, just thinking of how things could have maybe been," he said. "Glad it was this way."<br /><br />Tumpane has no experience in crisis management or suicide prevention. He's spent 16 years living the nomadic life of an umpire. Asked what was going through his head while he tried to coax the woman back to safety, Tumpane just shrugged his shoulders. How do you explain the unexplainable?<br /><br />"I happened to be in the right spot at the right time," he said. "Tried to be as comforting as I could and talk her through it. Thankfully that was the outcome."<br /></p></div></div></div>                      <div class="copyright">&copy;2017 by The Associated Press.  All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</div>                    <div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above clearfix">
      <div class="field-label">Filed under:&nbsp;</div>
    <div class="field-items">
          <div style="display:inline;" class="field-item even" rel="dc:subject">
        <a href="/tags/ticker" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Ticker</a>      </div>
      </div>
</div>
        <aside class="related-mobile">
                  </aside>

        <div class="comment-wrapper">
                </div>
      </div>
    </div>
  </div>
  <div class="node-pager"><a href="/article/robber-hits-four-west-columbus-businesses-one-hour?category_id=1&amp;landing_page_nid=1894276" class="node-pager-link" rel="nofollow">&gt; next</a></div></article>
  </div>
</div>
  </div>
                      </div>
        </div>
      </div>
    </div>
  </div>
</div>
<!-- Begin Mather DataLayer  -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({
        'customerId':'ma15895',
        'market':'05055097',
        'userId':'rtt6661@gmail.com',
        'premium':'false',
        'categories':['News'],
        'author':'jonathan.keilholz@10tv.com',
        'pageType':'article',
        'ArticlePublishTime':'2017-06-29T06:29:21-04:00'
      });
</script>
<!-- End Mather DataLayer  -->
  <script type="text/javascript" src="http://www.10tv.com/sites/10tv.com/files/js/js_s4oi0inOB8hmIzMUeSGtcAwYqeB8gBW_kPj_adYtY0c.js"></script>
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script>
<script type="text/javascript" src="http://www.10tv.com/sites/10tv.com/files/js/js_7Y4ToSx36OIUbsx5HPiaNkqVnpS7NFc0ZOdzqTM_9cs.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"921ba194a2","applicationID":"22578622","transactionName":"YFAAYERWXkRZWxJQDVkaI1dCXl9ZF0gHXgdoWANaV1BVRWdWCV0HaEMLUUFoQFZfXQ==","queueTime":0,"applicationTime":523,"atts":"TBcDFgxMTUo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
